Hughesnet Community

Dashboard Indicating DNS Acceleration[N] Problem

Showing results for 
Search instead for 
Did you mean: 

Dashboard Indicating DNS Acceleration[N] Problem

For the past couple of months there has been a change in connection speed.  I'm all too familiar with the reduction in speed when reaching the data cap but this is much, much slower than what is normally experienced.  Speaking with Tech Support they would have me believe the only problem is reduction due to FAP but the problem occurs even when in the "Bonus Zone" time frame.

Dashboard diagnostics, both currently and hourly, indicate an issue with DNS Acceleration[N].
HughesNet 11-2-2023 Hourly (315 AM) (Redacted).jpg

The dashboard is also returning diagnostic codes.HughesNet 11-2-2023 Diagnostic Codes (317 AM) (Redacted).jpg

Chatting with tech support has gone back and forth.  When experiencing the problem a couple of months ago, a representative told me their diagnostic came back with and indication of Bad Alignment suggesting something was happening with the dish, cables or the modem.  I was told a field tech would need to come out and replace the equipment.  They were supposed to contact us the following day to set up a time to come out but the call never came.  When my spouse called later that evening, we learned that a work order had never been arranged.  They once again ran a diagnostic but said that there wasn't a problem indicated aside from the FAP slow down.  My spouse added to our data cap and things were running smoothly for a while.  

About 3 weeks ago, we had to reach out to tech support again when our service went out completely.  This time there was a problem with the modem not updating and rebooting itself correctly.  My spouse worked with tech support for about an hour and fixed the problem remotely.

For the past several days, we are once again experiencing problems with pronounced slow down and dashboard diagnostic indications of DNS Acceleration[N] problems.  When chatting with tech support, they once again have said the problem is FAP slow down but fail to acknowledge the DNS Acceleration[N].  They've said that during the slow down I should still be receiving a download speed of 1Mbps to 3Mbps however, when I have used the dashboard speed test I've got the following return:
HughesNet 11-2-2023 Speed Test (326 AM).jpg

Yesterday I started seeing a Terminal Automated Re-Installation prompt on the dashboard.  HughesNet 11-4-2023 Initiate Auto Re-Installation (Redacted).jpg

Even after initiating re-installation, the prompt still shows up.

I'm not tech savvy but I'm also not stupid or unable to understand the limits of my data cap.  I can tell a difference normal FAP slow down and abnormal FAP slow down.  I also understand that if there is 25+GB remaining in the "Bonus Zone" that I should not be experiencing a slow down reading of 0.13Mbps.  I'm not trying to be a problem customer but this is frustrating, I'm getting nowhere with tech support and I don't care for the condescending back and forth.  Can anyone help me with this?

Distinguished Professor IV



The HughesNet reps on this site can help with this. They will be back Monday and they work regular business hours, though one or two are sometimes here a bit later. 


If they can't find your account based on your community username, they will request that you send them account information (such as account number or phone number associated with the account) privately. 

Thank you for responding.  I hope someone can help.  It is really frustrating.



Thanks for reaching out! I see this is your first post! Welcome to the Community! We'd love to help look into this, but I was unable to locate the account connected to your Community profile. Please send a private message to the link provided below, with your account number or a phone number attached!




Thank you for responding.  

I tried several times to send a private message through the link you provided but I kept getting the following error:

I kept trying to send it and eventually got this message:

I don't know if you got the private message or not.

Distinguished Professor IV

"I don't know if you got the private message or not."


Probably not. Check your Sent box. If it's not there, it never went through. 


If you get the error about reaching the message limit, leave the message up on the screen and wait about 2 or 3 minutes. Then come back and click Send again. Make sure you only do one click.   The system interprets more than one click, (for example a double click, something users may not even realize they're doing) as an attempt to spam the system, so it gives you an error. 


If errors continue, login using a different browser and try the same procedure. 


[Edited to change content]

Don't know if this will be of any help but I've noticed that every night for the past 5-7 days the problem starts at 3:00AM Central Standard Time Zone (2:00AM since daylight savings time change).  I don't know if there is some sort of scheduled updating or maintenance going on but it will run fine with few interruptions for a few hours without or with few red X's beside DNS Acceleration[N] and then at 3:00/2:00AM, the speed just drops and the DNS Acceleration[N] problem will start showing up again on the dashboard diagnostics.  This is while we are in our Bonus Zone, still have 22.2 GB of data remaining and System Status indicates everything is running fine.

11-7-2023 (01).jpg

11-7-2023 (02).jpg

After struggling for 45 minutes to get into my account and having to refresh pages that kept getting stuck in a loading loop, I gave up on trying to get the results of a speed test.




To give an update to anyone who might come across this thread or experience the same problem, I was sent a new modem.  

After hooking it up, the instructions that came with the modem said we would need to wait until all the lights on the front of the modem were on before it would work.  We waited but we never could get connected so we reached out to tech support.  The first response we got was that the weather was bad in our area and that we should call back when the weather had cleared.  The thing was, it wasn't raining and even if there were clouds in the sky, we've used our service during worse.  I get the impression that a lot of the tech support representatives simply don't like their jobs and had rather not talk with or listen to customers.  While understandable to some degree seeing as how customer service doesn't give you a lot of interaction with the happiest customers, being short with customers or trying to rush them out of your hair won't make a representative any new friends. 

The following day, my spouse reached out to tech support once again and they told us we had to hook up the new modem and wait 24 hours (in contrast to the instructions that said we would need to wait about 1 hour) before we could access the internet.  It is now on, connected and running smoothly.  It's only been connected for a few hours though.  I've got my fingers crossed and hope this will be the end of my problems.  I will try to come back and update again in a few days.  I want to help any other customer who experiences the same frustrating issue.  


I didn't need to wait a couple days.  The problem is still ongoing.

At 2:00 AM it started right back up again despite the new modem.  
11-13-2023 Current Hour (229AM).jpg11-13-2023 Hourly (230AM).jpg11-13-2023 Diagnostic Codes (230AM).jpg11-13-2023 Usage Status (233AM).jpg

I tried to run a speed test but after being stuck in a loading loop for more than 10 minutes I stopped trying to get the results.
11-13-2023 Speed Test (244AM).jpg

I don't know what the problem is.  Maybe it's something to do with the dish itself. I only know that I'm the only one on the computer at this hour, the weather is not bad, I still have data in my "Bonus Zone" but I can barely get pages to load right without getting stuck in a loading loop or needing to be refreshed and watching videos even on the lowest quality settings is basically impossible.  We've been HughesNet customers for several years now and are very familiar with the drop in speed associated with the Fair Usage Policy, the reception problems that can be experienced with bad weather but this isn't what the service is normally like under the same conditions and it's not something I can fix on my own.  

Trying to run the speed test again gives me this:

11-13-2023 Speed Test (257AM).jpg

Just to show a refreshed look at the current and hourly diagnostics at 3:00 AM:
11-13-2023 Current Hour (300AM).jpg11-13-2023 Hourly (304AM).jpg

I would just like it fixed so I can get back to enjoying the service I'm used to.


Just after making the above post, I go to YouTube and this is what I get:
11-13-2023 Not Connected (330AM).jpg

I mean, what is this?