cancel
Showing results for 
Search instead for 
Did you mean: 

Gen 5 Problems!

Highlighted
Associate Professor

Re: Gen 5 Problems!

They will probably let you out of contract, though I think they will still require the first month service fee (technician has to be paid somehow since they are usually third party, Hughes wont take a loss on that I bet).

But, I don't see them fixing it by 10AM tomorrow, wouldn't be feasible since it's a congestion issue on the system.

But, like I said earlier, maybe Liz can figure something out for you tomorrow.

Highlighted
Freshman

Re: Gen 5 Problems!

I consider the initial install the fault of HughesNet. HughesNet should have never let me sign up for the Gen 5 service knowing that the Echostar-17 was oversold. I wasn't privy to this knowledge prior to the install. It's simply the mistake of HughesNet and they should eat all the costs (including the 3rd party install). 

 

I will keep everyone posted on my outcome.

Highlighted
Freshman

Re: Gen 5 Problems!

MichaelButler - Thank you for posting.  We can resolve this for you today.  Expect a call from the HUghesNet office.

Highlighted
Moderator
Moderator

Re: Gen 5 Problems!

Good morning Michael,

 

Welcome to the community and thank you for posting. Please check your private messages in the top right corner of the community page, I've sent you a PM to address your concerns. 

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Freshman

Re: Gen 5 Problems!

Hi Liz,

 

Thanks for the response. I have responded in kind. 

 

FYI, I just ran another speed test on testmy.net which is off-peak for my region and am getting around 11 Mbps which is less than half of Gen 5 speeds.

 

 

Highlighted
Moderator
Moderator

Re: Gen 5 Problems!

Hi Michael,

Thank you for sharing that speed test, I will include this in my report to management about your situation. I've also replied to your latest PM; I hope we've sufficiently addressed your concerns. Do come back if you have additional questions, we're happy to help.

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

View solution in original post

Highlighted
Freshman

Re: Gen 5 Problems!

Liz, thanks for resolving to my satisfaction. I hope to come back to HughesNet when the congestion is resolved for my satellite.

Highlighted
Moderator
Moderator

Re: Gen 5 Problems!

Glad to hear it Michael, we'll be here if you need us. Smiley Happy

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Distinguished Professor IV

Re: Gen 5 Problems!

Edit.  


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Highlighted
New Poster

Re: Gen 5 Problems!

Hello community, been having speed issues with Hughes net for last six months, tech support said issue was in having Gen4 system and upgrade to Gen5, which became worse. Kept telling them thy have a bandwidth issue and no one wants to listen, they just go through their troubleshooting chart to make you feel like they are doing something to solve your problem. It appears from this community posting that it is readily apparent that Echo17 which my summary details does not have the bandwidth. My "case" is supposed to be escalated to engineering to "fix", to make me feel better. I really hate being treated like an ignorant carbon-based life form from this company and personnel...

The marketing folks are what the French would say are pigs being fed jam at the trough while the rest of the farm starves...

Sad to find in the community posting that what I have been experiencing (slow speeds) for the last six months with this service is still going on...what is that smell???

case# 108107941

 

Tags (4)