HughesNet Community

Just got Gen5, new router is losing internet over and over again.

cancel
Showing results for 
Search instead for 
Did you mean: 
JohnL
New Poster

Just got Gen5, new router is losing internet over and over again.

I spent hours troubleshooting my issue with tier 1 support today, useless scripted support. Finally at 10 till 5 she agreed to escalate it. Now I'm waiting for advanced support to call me back. So, here is the detail, I used to do this kind of support for a living, there are two issues the builtin DNS proxy on the router is non-functional and the device itself resets every 2-3 minutes. I'm putting Hughesnet on notice, you have 24 hours to get this working or I'm switching to unlimitedville.com. This hurts my employment and my children's ability to do schoolwork. Not cool.
1 ACCEPTED SOLUTION
C0RR0SIVE
Associate Professor

Hrm, you may want to look into using the Parental controls in the modem to limit things, along with Norton DNS... It's not that the DNS settings are being bypassed, it's that OpenDNS depends on knowing what IP you are behind...  Sadly, we aren't given a publicly routable IPv4 address and things such as OpenDNS don't usually work well.

If you know a little bit about FreeBSD and the such... I would urge you to look into setting PFSense + Squid + SquidGuard up on your network as a local firewall/proxy.  Some pretty powerful stuff once you get the hang of it.

View solution in original post

18 REPLIES 18
C0RR0SIVE
Associate Professor

Care to show a screenshot of your Reboot record?

1: Visit http://www.systemcontrolcenter.com/limited.html#!/general/summary
2: Click General
3: Click Reboot Stats

Take a screenshot, taking care to avoid posting your SAN.

As far as the DNS goes, you can log into the Wifi part of your modem and change the default DNS server the unit will provide to your devices.

1: Go to http://systemcontrolcenter.com
2: Click Wifi Settings - you will be prompted for a password, it's admin by default
3: Click Advanced Setup
4: Click DNS
5: Uncheck Obtain from ISP - then input your own... Many people prefer Google DNS, some prefer Norton DNS if they have children in the home.
6: Click save settings

Norton DNS:
199.85.126.20
199.85.127.20

Google DNS:
8.8.8.8
8.8.4.4

As far as the symptom of "rebooting" have you by chance poked at any of the other advanced settings, specifically IPv6?  There are a few that you shouldn't disable or change as they can cause odd effects right now.

All of that aside, this forum isn't monitored 24/7, and statements such as, "I'm putting Hughesnet on notice, you have x hours to get this working" doesn't really work well here.  It just doesn't get you an answer any faster, and can cause the few customers that know the system to back off and not bother.

I'm not in front of my computer, but I can state that I did utilize level3's DNS to bypass the internal DNS, 4.2.21 and 4.2.2.2. I typically use OpenDNS for my home internet, that also works.

I am disappointed that Hughes has released a device that is effectively running beta code, I'd rather a well performing satellite modem over a finicky beta quality router. I will share that when I lose external connectivity I also lose connectivity to the internal interface, it may or may not be rebooting but both interfaces a continuously reset.
C0RR0SIVE
Associate Professor

It's a brand new product, there are bound to be bugs that wasn't caught during testing.

As I stated/asked earlier, have you touched ANY other settings in the modem/router...?

How are you sure both the WAN and LAN interfaces are being reset at the same time?

As I stated earlier... there are certain settings that shouldn't be modified, but can be modified, because these modems aren't meant for service just in the USA.  Modification of those settings on Hughesnet may cause exactly what you are experiencing.  I am betting the "reset" you are seeing is your computer bouncing between two different private address spaces. Or are you litterally getting a full on disconnect and statecodes that explicitly state "no device on LAN"?

Well, I changed the IP range of the networks to 192.168.150.x from 192.168.60.x, and eventually during my troubleshooting turned off the wireless to eliminate a variable. I will go ahead and put the network back..
C0RR0SIVE
Associate Professor

Before you do that, try powering the modem off for a few minutes...  When I changed from the default to the one I prefered, the Modem had serious issues, especially when I went to add in a static MAC entry...  Pulling power at the wall for a little bit, and rebooting the rest of my network and it started to smooth out.

What do you have the lease time set to? I am going on a 1 hour lease, forgot what the default is.

Next time the network is up, check your IP on your computer and see what it says... When it goes back down, immediately check again and see if the address has suddnely changed..?

Ok, so I did ask you asked, it 'seems' to be  stable now...  I am getting these in the error logs:

 

Apr 4 23:33:00 (none) kern.err kernel: [ 5223.920000] ICMPv6 RA: ndisc_router_discovery() failed to add default route.
Apr 4 23:32:50 (none) user.warn [igmpproxy main] igmpproxy[1401]: [acceptV3GroupReport] Group Record [0]: Multicast Address=224.0.0.252

 

Any thoughts?

Well, its still stable, this is frusturating behavior to say the least.  I have re-enabled wireless, 5GHz only for my office and plugged in a Netgear for the rest of the household.

 

I did notice while troubleshooting that for a little bit my computer would get the external IP of the device, then switch to the private lan address.  That seems to be settled out now.

 

FYI, I set my lease to 1 day.

I was able to replicate the problem when I disabled IPV6 Automatic, also noted this in the logs, look at the dates:

 

I just noticed this... Look at the dates:

Dec 31 19:01:08 (none) user.warn [igmpproxy main] igmpproxy[1191]: [acceptV3GroupReport] Group Record [2]: Record Type=2
Dec 31 19:01:08 (none) user.warn [igmpproxy main] igmpproxy[1191]: [acceptV3GroupReport] Group Record [1]: Multicast Address=224.0.0.253
Dec 31 19:01:08 (none) user.warn [igmpproxy main] igmpproxy[1191]: [acceptV3GroupReport] Group Record [1]: Num src=0
Dec 31 19:01:08 (none) user.warn [igmpproxy main] igmpproxy[1191]: [acceptV3GroupReport] Group Record [1]: Aux Data Len=0
Dec 31 19:01:08 (none) user.warn [igmpproxy main] igmpproxy[1191]: [acceptV3GroupReport] Group Record [1]: Record Type=2
Dec 31 19:01:08 (none) user.warn [igmpproxy main] igmpproxy[1191]: [acceptV3GroupReport] Group Record [0]: Multicast Address=224.0.0.253

C0RR0SIVE
Associate Professor

Don't mess with the IPv6 setting...

As far as those error logs, they can pretty much be ignored.  The unit doesn't know the time/date untill after it has contacted the NOC, if it's somewhat freshly rebooted it could be showing old information.  The other errors I can't explain, I get them as well but performance seems fine?  It's probably something similar to other wireless routers where it logs any little hiccup that doesn't always matter.

But yeah, don't mess with the IPv6 settings... Leave them enabled on the modem, otherwise this will happen... "I did notice while troubleshooting that for a little bit my computer would get the external IP of the device, then switch to the private lan address."

That aside... does the system still seem stable and working right? If not, @Liz will have to run diagnostics on your terminal when she pops into the office tomorrow.

At the moment it seems ok, but the behavior is still concerning to me.  It seems that with IPV6 enabled OpenDNS does not work, it must bypass the defined DNS settings.  I am working with an additional router internally attemping to lock down the connection a bit to keep my kids focused during school hours.

C0RR0SIVE
Associate Professor

Hrm, you may want to look into using the Parental controls in the modem to limit things, along with Norton DNS... It's not that the DNS settings are being bypassed, it's that OpenDNS depends on knowing what IP you are behind...  Sadly, we aren't given a publicly routable IPv4 address and things such as OpenDNS don't usually work well.

If you know a little bit about FreeBSD and the such... I would urge you to look into setting PFSense + Squid + SquidGuard up on your network as a local firewall/proxy.  Some pretty powerful stuff once you get the hang of it.

Not a bad idea, was simply hoping I could stick with OpenDNS, but a firewall/proxy like you mentioned may make sense.

why you allways complaining  ive got gen5 and i havent had any problems at all been good so far yall complain about everything shut up **bleep** its sat no cable dumb asses

maratsade
Distinguished Professor IV


@BirdDog wrote:

@normanchilds2, please review the Community Guidelines: https://community.hughesnet.com/t5/About-the-Community/Community-Guidelines/td-p/73099

 

Thank you.


Good thing is, abusive posts like the one by normanchilds2 can now be reported to the mods.

banhammer.png

 

 

 

GabeU
Distinguished Professor IV

@normanchilds2

 

As has been stated, your response is in violation of the Community Guidlines.  Not only that, it's COMPLETELY uncalled for.      


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Corrosive, thanks so much for the great answer.  I'm new to HN and Gen 5 as of this week and had some DNS errors yesterday.  Rebooted three times, which solved it, but hoping the Google DNS will perform more reliably.  But thanks for all you do on here- as someone who is new, your various posts have been really helpful.