cancel
Showing results for 
Search instead for 
Did you mean: 

No system light on HT1100 modem

Chief4Buck
New Poster

No system light on HT1100 modem

For the past 3 weeks or so, the system light has been going out whenever it wants, normally during daylight hours.  I've done all the usual (reboot, check connections, etc.) but the light is staying out longer and longer...I'm stumped?  Actually I'm having to send this thread using my Phone hotspot, since I have no connection currently with Hugesnet.  Tough to run my farm business with no internet:-(

 

Dale

1 ACCEPTED SOLUTION

Accepted Solutions
Chief4Buck
New Poster

Re: No system light on HT1100 modem

All is well now....Jared arrived on time, did an excellent job and we have the business computers back on line.  Thanks for all the help..

 

Dale

View solution in original post

3 REPLIES 3
GabeU
Distinguished Professor IV

Re: No system light on HT1100 modem

@Chief4Buck

 

When the system light next goes out, connect to the System Control Center by entering 192.168.0.1 into the address bar of your browser and hitting enter.   

 

On the System Information page, what do you see for a "State Code" (it will be near the top)?  

 

When the reps are on again (M-F from approximately 8AM to 5PM EST), they may want to run a remote diagnostics test on your modem, so it's best to leave it powered.  

 

@Liz @Amanda @Aedan

   


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Aedan
Senior

Re: No system light on HT1100 modem

Hello  Chief4Buck,

 

Welcome to the community and thanks for posting. I pulled up your account to troubleshoot and base on the results, I have issued you a free complimentary dispatch to address your concerns. Please check your private messages in the top right-hand corner, as I have sent you more information. Thanks again for reaching out and please let us know how the dispatch goes.

 

-Aedan

-Aedan
Chief4Buck
New Poster

Re: No system light on HT1100 modem

All is well now....Jared arrived on time, did an excellent job and we have the business computers back on line.  Thanks for all the help..

 

Dale

View solution in original post