HughesNet Community

Tokens Missing after Gen5 Install

cancel
Showing results for 
Search instead for 
Did you mean: 
Jmm789
New Poster

Tokens Missing after Gen5 Install

Upgraded to Gen 5 yesterday, had 5 tokens stored and they did not transfer over. Does anyone know why they don't transfer?
2 ACCEPTED SOLUTIONS
GabeU
Distinguished Professor IV


@Jmm789 wrote:
Upgraded to Gen 5 yesterday, had 5 tokens stored and they did not transfer over. Does anyone know why they don't transfer?

Because it's actually new service, even though it's considered an upgrade, they don't transfer over.  If they were purchased tokens the reps will almost assuredly do something for you, but I'm not sure about "one per month" free ones from the legacy plans.  I'll tag the reps so that they'll be sure to see this thread and reply.  

 

@Liz

@Amanda


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

View solution in original post

Liz
Moderator
Moderator

Good morning Jmm789,

 

Thanks for posting, glad to see maratsade and Gabe jumped in to explain what happened. I've gone ahead and replaced your tokens. Drop by the community anytime have you have any other questions!

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

View solution in original post

3 REPLIES 3
maratsade
Distinguished Professor IV

Mine didn’t transfer either when I upgraded to Gen5, but I contacted the reps here and they fixed the issue.
GabeU
Distinguished Professor IV


@Jmm789 wrote:
Upgraded to Gen 5 yesterday, had 5 tokens stored and they did not transfer over. Does anyone know why they don't transfer?

Because it's actually new service, even though it's considered an upgrade, they don't transfer over.  If they were purchased tokens the reps will almost assuredly do something for you, but I'm not sure about "one per month" free ones from the legacy plans.  I'll tag the reps so that they'll be sure to see this thread and reply.  

 

@Liz

@Amanda


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Liz
Moderator
Moderator

Good morning Jmm789,

 

Thanks for posting, glad to see maratsade and Gabe jumped in to explain what happened. I've gone ahead and replaced your tokens. Drop by the community anytime have you have any other questions!

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!