Hughesnet Community

Unstable Zoom Internet but Youtube is working fine

Showing results for 
Search instead for 
Did you mean: 
New Member

Unstable Zoom Internet but Youtube is working fine

Anyone else have an issue like this? My internet speed is showing that it's completely fine yet I'm on a zoom call and no one's video is showing. The host is frozen. But yet I can go to youtube and pull up any video and watch it. What would be the issue? I Also have my Norton Anti-virus on. 

Distinguished Professor IV

It likely has to do with the amount of data in play.  A YouTube video is much smaller than a live Zoom session, data-wise.  Hopefully @MarkJFine or @GabeU will provide a much better answer and explanation.




Thank you for reaching out and welcome to the community. With satellite internet services, any type of live streaming or video chat will not perform well due to the latency. Latency refers to the amount of time it takes a packet of data to travel across a network. With satellite service, that data must travel up to the satellite and back (about 45,000 miles). This round trip adds about a half-second delay or more to the total time your computer takes to communicate with a website or host server. This is a bit noticeable with regular applications, but very noticeable with time-sensitive applications such as VPN, video chat, and broadcasting live content. While it is not impossible to do, it does require a bit of a workaround. The best recommendations would be to disconnect all of the devices from your network and have your PC connected to the modem via ethernet. If there is an option to reduce the quality on the zoom call, that will also help. I apologize for the inconvenience but I hope these tweaks can allow you to video chat in some capacity. -Damian 

Distinguished Professor IV

In addition to the info in Damian's post, I suggest also trying to lower the resolution of the Zoom feed. I don't use Zoom, but I found some instructions for turning off HD...


  1. In your desktop Zoom client, click Settings (the gear icon).
  2. Click Video in the left-hand menu.
  3. In the My Video section, uncheck the box beside Enable HD if it is checked.
Advanced Tutor

We tried finishing a zoom meeting over Hughesnet when our Verizon went down on Fat Tuesday (Mardi Gras Day). It was hopeless. We couldn't even connect.