cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Protect

New Poster

Nest Protect

I have a Nest thermostat on my network, and it works fine, including remote access / control. For the last 2 days I've been trying to get the Nest Protect (smoke detector) to connect, but I keep getting their P009 error. I've actually bought a second one to see if it was a Nest issue, and neither can connect. Unfortunately, the web interface for the HT2000 modem / router is about as basic as they come, but I suspect there is a problem on the Hughes Net side, but I have not yet been able to resolve it. Anyone have similar issues, or better a solution?
8 REPLIES 8
Professor

Re: Nest Protect

Have you tried contacting the company?  https://nest.com/support/contact-us/

 

Edit:  The issue may be related to IPv6.  Hopefully a mod or another suscriber here will tell you how to enable/fix that with HN.

Distinguished Professor IV

Re: Nest Protect

@coogen 

 

To try maratsade's suggestion regarding the IPv6, go to this modem page, use admin as the password, click on Advanced Setup, then IPv6.  Uncheck the IPv6 - automatic box, then click Save Settings.  This should disable the IPv6.

 

You may need to reboot or clear the thermostat's cache to have it purge the IPv6 address it has stored, though I don't know if this is necessary, nor how it's done if it is, as I'm not at all familiar with Nest thermostats.

 

Hope this helps.  Smiley Happy


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Professor

Re: Nest Protect

According to this

 

"If you’re trying to connect a Google Nest Protect, make sure your router supports IPv6. Your Nest Protect uses an IPv6 address to communicate and set up connections with other Nest Protects."

Distinguished Professor IV

Re: Nest Protect


@maratsade wrote:

According to this

 

"If you’re trying to connect a Google Nest Protect, make sure your router supports IPv6. Your Nest Protect uses an IPv6 address to communicate and set up connections with other Nest Protects."


Ah.  Well, in that case, don't turn it off.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: Nest Protect

So, I was setting this up at my Mom's on Hughes Net. Talked with Nest. They were no help. Never got it working.

Took it home with me, added it to my AT&T ISP and voila - worked like a charm. It's definitely a Hughes Net problem.

The only router settings (which is about the most limited web interface I've ever seen) that mention IPv6 has a check box for "automatic". Didn't work in either checked or unchecked toggles.
Highlighted
Professor

Re: Nest Protect

The reps will be on today and they may have an answer for you.  @Liz , @Damian 

Moderator

Re: Nest Protect

Hello @coogen,

 

Thank you for contacting us. I am sorry to hear you are experiencing issues getting your Nest product set up on our service. I would try toggling the UPNP feature to see if that makes a difference. You can find instructions here  https://community.hughesnet.com/t5/Tech-Support/Resolution-for-Connecting-to-Certain-Websites-Xbox-C.... Please let me know if this helps. 

 

-Damian 

Professor

Re: Nest Protect

Everything I've been reading (Edit: online, from people using NP) about your issue seems to indicate it's related to IPv6. See this post for how to set up IPv6:

 

https://community.hughesnet.com/t5/Tech-Support/Setting-up-Ivp6/m-p/105151/highlight/true#M71721

 


@coogen wrote:
So, I was setting this up at my Mom's on Hughes Net. Talked with Nest. They were no help. Never got it working.

Took it home with me, added it to my AT&T ISP and voila - worked like a charm. It's definitely a Hughes Net problem.

The only router settings (which is about the most limited web interface I've ever seen) that mention IPv6 has a check box for "automatic". Didn't work in either checked or unchecked toggles.