cancel
Showing results for 
Search instead for 
Did you mean: 

Another 12.1.9 Error - A Transmit Problem Has Occurred

New Poster

Another 12.1.9 Error - A Transmit Problem Has Occurred

Hello, I just found this support site after being a customer for nearly three years.  We continually have slow download/upload speeds but when testing on the Hughesnet site, it shows very high download speeds.  However, when actually using the internet, speeds are very slow.  This is across our desktop, laptops, and phones and we figured the slow speeds were typical to satellite internet.  Facebook or instagram vidoes sometimes dont buffer to watch more than 3 seconds and sometimes they play through no problem, regardless of weather. 

Recently, we have been experiencing 12.1.9 errors in good weather.  Heavy snow yesterday worked its typical magic and signal was intermittant.  However, today it is sunny and the error is still occurring. Please help hughesnet people!

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator
Moderator

Re: Another 12.1.9 Error - A Transmit Problem Has Occurred

Yup, it's free! Hope it works out well for you. Have a great weekend!

 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

5 REPLIES 5
Professor

Re: Another 12.1.9 Error - A Transmit Problem Has Occurred

Your speed issues may actually be latency and/or congestion issues. If you'd like to escalate speed issues to the corporate reps on this site, you may be asked to implement the following protocol: https://community.hughesnet.com/t5/Tech-Support/Think-you-have-slow-speeds/m-p/110034#M74607

 

The Hughesnet reps may check your setup from their side to see what may be the issue that causes your error message. As for weather, check the weather at your gateway as well (the gateway is always on a different state from where you are). 

Highlighted
New Poster

Re: Another 12.1.9 Error - A Transmit Problem Has Occurred

Thansk maratsade - I'll try those tests noted in the link.  And I will check where the gateway is when I return home.  In the meantime, how do I escalate?

Moderator
Moderator

Re: Another 12.1.9 Error - A Transmit Problem Has Occurred

Hi timk1,

 

  I see it's your first post here, so welcome to the community! I pulled up your account to investigate and first thing I'd like to do is get you our latest model modem. The HT2000w is on the way and will arrive in a few days; no need to return your HT1100. Let me know if you see any difference once you swap modems. Here are instructions on how to replace modems.

 

In the meantime, I made an adjustment to your modem so once you get home, power cycle it before using the internet.

 

  Your cooperation, patience, and understanding are much appreciated.

 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

New Poster

Re: Another 12.1.9 Error - A Transmit Problem Has Occurred

Thanks for sending the new modem.  It arrived today and I will get it powered up.  I will report back in a week to give it time for issues to creep up.

There was no discussion of associated costs. Has this been sent free of charge?

Moderator
Moderator

Re: Another 12.1.9 Error - A Transmit Problem Has Occurred

Yup, it's free! Hope it works out well for you. Have a great weekend!

 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->