cancel
Showing results for 
Search instead for 
Did you mean: 

Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Highlighted
Junior

Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Is there any known current issues with the El Paso TX gateway? We're on beam 49 gateway 11

 

Seems like this is our issue, we keep loosing association with the gateway.  This keeps happening numerous & repetitive times over the past two days, more often in frequency during the afternoon and evening.

 

I checked weather there today, today there was a tiny storm in the area but not exactly there, unsure about yesterday.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Junior

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Yes Liz, all weekend no problems (!?!), yet all week previously until you put in the fix schedule it was like clockwork and constant.
But he could still see major issues when he got here, and he was a new to Hughes installer (from DTV) having only been doing Hughes for 5 months or so he said.

 

We had power outages a few times early this morning and today, so I lost all the hourly history, but so far I think it's looking good!
I've seen a few (maybe 1-3) red X's in uplink hourly history though, but I assume a random one here or there is always going to be normal, but there hasn't been any issues or solid rows of X's like before.

 

Will give another update in few days, thanks again Liz!

View solution in original post

27 REPLIES 27
Highlighted
Junior

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

It starts out looking like turbo page is being lost/reset, then it devolves into gateway and association lost and it seems regaining that back always takes 3-5 minutes or more when this happens (sometimes 10-20 minutes).

 

Disabling turbo page doesn't help, status stays degraded when this is happening due to the lost gateway I assume. Signal strength good during all these times (115-118 etc)

 

This happened probably 20+ times yesterday and has already happened at least 3-5 times today while simply trying to post this inquiry.

 

I thought maybe yesterday was a fluke and engineers were adjusting things, but I'm starting to think maybe that's not the cause now since it's carrying on today too.

 

We'd like to in case it would help, but have not reset the modem manually in case someone needed to look at logs/stats.  It took 20+ minutes of trying just to add in this edit/follow-up

Highlighted
Moderator
Moderator

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Hello cybo54,

 

Thank you for posting and providing these updates. I've run diagnostics and there isn't anything significant happening with your gateway. Is the intermittent connectivity happening still today?

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Junior

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Hi Liz, and thank you for your reply! 

 

I was trying to post an update here over past 20 minutes or so but had the same issue so yes it's still going on. 

 

* Update - And happened again multiple times just now (3:04PM ET + 3:28), now 5 times since I got online today (about 1:20PM ET). 

Quicker resolve this last time, but it's not always like that, sometimes 5 minutes or more before it resolves.

Also followed up with numerous extended periods of 30.1.1 today with pages working sometimes and sometimes not, reseting turbo page only helps a short time.

 

(Was in process of adding) Not meant as a bump, just updating this is now happening three straight days in a row, and I checked no weather issues here or there.

If there is not some known issue, can we maybe get moved to a more stable gateway?

Highlighted
Moderator
Moderator

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Hi cybo54,

 

You're welcome! Can you please double-check the coax's connection to the modem? If it's not tightly screwed in, please secure it and let me know once that's done.

 


Your cooperation, patience, and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Junior

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Thanks Liz! 

 

Yes, I checked and all cables were already tight, but gave them a firm re-tightening just in case.

Highlighted
Junior

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Initial update for the day, hopped online and already happening for the day (1:41PM ET through 1:53PM until it finally re-connected, then right back down @1:55-2:02).

 

I'm unsure how many times it's happened for others during the day, or how many times it's happened when no one was using it, but you can see in the error summary it's adding up.

21.1.15 + 30.1.1 + 20.2.1 (also 12.7.1 + 12.1.9 - the later of which I've mentioned here as far back as Feb with our initial install (on the 12.7.1 thread) and it's made a constant appearance since install)

 

Maybe rebooting the modem would/might help, but we haven't tried because I know leaving the stats in there for now may help you have a look at things.

Highlighted
Moderator
Moderator

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Hi cybo54,

 

Thanks for the update. While I have you here, I want to dispatch a tech to your site. Are you available for a site visit Monday? If so let me know which of these time slots work for you:

08:00 AM
-11:00 AM      

                      

11:00 AM
-02:00 PM                            

 

02:00 PM
-05:00 PM

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Junior

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Hi Liz and thank you!

 

Yes, we will be here anytime on Monday, but may one of the latter two would be better for us.  If the earlier one is better for them that is fine too though, so whatever works best for them but we'll be here.

 

We wont be charged for this?  I surely hope not since we just got this setup 2 months ago.

 

Should we not reboot the modem until then, so he/you can continue to look at the logs?  If we shouldn't I'll make sure everyone knows.

Highlighted
Junior

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

I thought I should add, but assume you know this, the issue is not reproducable at will.  I mean, it happens when it happens and it's random, sometimes 10 times in an hour, other times only once or twice. 

Sometimes constantly all afternoon/evening and other times only a few times throughout the afternoon/evening.  Sometimes last 10-20 minutes each instance, other times only few short minutes.

 

It hasn't seemed to happen at all during the night (10PM-7AM, that I've noticed anyway)