cancel
Showing results for 
Search instead for 
Did you mean: 

Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Highlighted
Associate Professor

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Heat can affect the transmitter, but it would have to be an incredibly hot day with no wind at all for the thing to overheat... They did design the out door equipment to work on a typical day in the harshest of environments, from Alaskan cold, to the deserts in the south-west.

Highlighted
Junior

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

OK, installer has come and gone Liz, thanks!

 

He only changed out the radio.  He said he could tell immediately when he got here uplink was bad, and when he looked at the radio he said it was old model and looked to be refurbished with dirty/old lens cover too so that could have been adding to whatever else was wrong with it internally.   I showed him your post about also replacing the modem, but he said they have to pay for that if the other isn't bad, so he didn't want to replace it even though I showed him that.  So if issues persist it could be that still, and it's on them haha!

 

He said no uplink issue once the brand new radio was installed, and it was a newer model and brand new unit.

 

Moving the car back into place  Smiley Wink

 

Will update in day or two and hopefully let you know all is well!  Thanks again for your time to help get this resolved!

Highlighted
Junior

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association


@C0RR0SIVE wrote:

Heat can affect the transmitter, but it would have to be an incredibly hot day with no wind at all for the thing to overheat... They did design the out door equipment to work on a typical day in the harshest of environments, from Alaskan cold, to the deserts in the south-west.


Thanks for the info, I assumed they were probably designed to work in extreme heat and cold.  I think maybe if that was the sole issue it was just bad radio internals with the old feedhorn cover not helping things either.

 

Hopefully the radio was the only cause of the issue!

Highlighted
Moderator
Moderator

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Hi cybo54,

 

Thanks for all your updates! I'm glad we at least switched out the radio for you and that you were having no issues even before the site visit. I hope to hear nothing but good news in your next update. Smiley Happy

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Junior

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Yes Liz, all weekend no problems (!?!), yet all week previously until you put in the fix schedule it was like clockwork and constant.
But he could still see major issues when he got here, and he was a new to Hughes installer (from DTV) having only been doing Hughes for 5 months or so he said.

 

We had power outages a few times early this morning and today, so I lost all the hourly history, but so far I think it's looking good!
I've seen a few (maybe 1-3) red X's in uplink hourly history though, but I assume a random one here or there is always going to be normal, but there hasn't been any issues or solid rows of X's like before.

 

Will give another update in few days, thanks again Liz!

View solution in original post

Highlighted
Moderator
Moderator

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Good, glad to hear it, cybo54! Smiley Very Happy

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Junior

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Hi Liz,

 

I meant to come back sooner and give a final update, but forgot.  Anyway, here's a final update and we can close this thread now if you want, thanks! Smiley Happy

 

Final update is - no problems, and everything has been working properly since the tech came out!  Thanks again for getting him out here quickly, this issue is solved!

Highlighted
Moderator
Moderator

Re: Any Known Gateway Issues In ELP TX? Frequently Loosing Association

Yay thanks, cybo54!

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.