cancel
Showing results for 
Search instead for 
Did you mean: 

Constant buffering on Youtube

Junior

Constant buffering on Youtube

     For the last 2 weeks I have had a hard time when trying to watch a Youtube video. Some buffering before 8 am, which has never occurred before. At night the problem is much worse. Sometimes the video stops loading half way thru and will not restart.

 

    What is strange is that my speeds as tested on testmy are excellent. In the past when I have experienced the problem of buffering my speeds have been below 1.5 mb, sometime below 1 mb. This time my speeds have been above 5 mb and sometimes above 15 mb. This problem of buffering has been occurring every night all night. Video Optimization has been turned off. Also I still have over half my data left for this month.

 

    Video performance on other websites has not been affected. Last night I spent 45 minutes trying to watch a 15 minute video on Youtube at 480p. I gave up when it was only 2/3 finished. I then went to This Old House website and watched two 23 minute videos at 720p with no buffering.

 

     Any one have in thoughts on the cause of my problem?


                                                                                                  Thank you

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator
Moderator

Re: Constant buffering on Youtube

Thank you for this information, I'm sending you a replacement HT2000w, it should arrive in the next few days. Please let me know if you're still having intermittent connectivity with your wifi network.

 

Your cooperation, patience, and understanding are much appreciated.

 

Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.

View solution in original post

25 REPLIES 25
Associate Professor

Re: Constant buffering on Youtube

Junior

Re: Constant buffering on Youtube

Hi Corrosive,

     

          I do have the Video Data Saver disabled, I always disable it when I get on the internet.

 

                                                                                                             Thank you

Junior

Re: Constant buffering on Youtube

I have not received any help with my problem from the moderators on this site. I ran the Connectivity Test on the Hughesnet System Control Center. The results below.

 

Terminal/Gateway Connectivity Test
Connectivity Test in progress...     100%

IP Gateway      MID27HNSIGW62A002Adv

Packet Loss      10%

Average Delay   789 ms

Minimum Delay   577 ms

Maxium Delay     1650 ms
You have limited connectivity to the gateway.


The last line, “You have limited connectivity to the gateway”, could that be the answer to my problem? Again my speeds according to Testmy are excellent.


    I have been a Hughesnet customer for a year and a half. I have tried to be civil and understanding when trying to deal with the many problems I have encountered when dealing with Hughesnet.

When I upgraded from Gen 4 to Gen 5 I was charged for both services, I called customer service pointed that out and told that the problem would be fixed. Next month the same thing, called told it would be fixed. Next bill still charged for both 3rd called seems to have fixed that problem.

 

   The modem I was issued when I upgraded to Gen 5 began performing erratically after about a month. If it was on for a long time speeds would drop below 1mb then it would start disconnecting from the internet. I would shut of and allow it to cool down. Then it would work again. As time went by the amount of time it would work before beginning to fail would become shorter and shorter. This went on for several months, I would call tech support and they would have me run tests and tell me everything was alright on their end.

 

    I would tell them that the modem was failing when it would get hot, they ignored me. Finally one day I was on the phone with them performing tests when the modem failed completely and permanently. For the first time my problem was escalated to the second level of support. They determined the modem was not working. Thank you. They scheduled a technicians visit in a weeks time. He took one look at it and said it had failed because it was getting to hot, just what I had been telling the tech support people for several months.

 

   I endured several months of what is substandard service even for Hughesnet because nobody cared. With my current modem I shut it off when ever it is not in use I am not going thru that nightmare again.

 

     When I upgraded to Gen 5 I was introduced to Video Optimization, except for me it did not work. To be specific when I would open the Usage Meter there was no Video Setting on the side bar or in the drop down menu so could not disable the Video Savings Mode. That wasn’t very frustrating, it took 8 days to resolve that problem. To this day the Usage Meter often is not there when I turn on my computer. I then must restart my computer and hope it shows up. My all time record was 16 restarts.

 

    I am paying 3 times what I ever have paid for internet access and the quality of service is terrible. With other providers if their was a problem and that was rare it was fixed in a day. That is I would alert them to the fact that something was amiss and they would fix it without my further involvement.

 

    Lets recap Hughesnet is very expensive, I would say its customer service is a joke but it is worse then that because you waste hours on phone for no purpose other than becoming very frustrated. You can not play internet games, streaming does not really work, video conferencing is a joke. My healthcare provider wanted to set me up to be able to talk to a doctor over the internet since I live in a remote area. I told them who my internet provider is and they dropped that idea. Now I can not even watch a Youtube Video. If all I can do is read my email I can go into town twice a week and do that at the Library for free and save my self $120 a month.

Distinguished Professor IV

Re: Constant buffering on Youtube

@rustythecur

 

I don't see any bad weather near Midland, TX, which is where your gateway is, so it's doubtful that your packet loss was related to such, and if you had bad weather at your location I'm sure you would have mentioned it.  

 

More than likely the reps will want to run some diagnostics on your equipment, but the modem must be powered in order for them to do that.  Unless it's in an enclosed area, a hot area, or it doesn't have sufficient space around it, I highly doubt leaving it on tomorrow so they can do that will be a problem.  Unless it was in one or more of those conditions, that the other modem got too hot was a fluke related to that modem.

 

The buffering issue may or may not be related to your packet loss issue, but it's important to make sure everything is in working order.  I'll tag the reps so that they'll be sure to see this.   

 

@Liz @Amanda


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Junior

Re: Constant buffering on Youtube

Thank you Gabe for your reply. The modem is out in the open where the installer placed it. I will leave it on all day as you suggested.

Highlighted
Junior

Re: Constant buffering on Youtube

    Just an update, this morning I lost my internet connection for a few minutes. When it came back I got on the Hughesnet System Control Center and ran the connectivity test again. It now shows 0 packet loss and it says I have a good connection to the internet.

Junior

Re: Constant buffering on Youtube

Sorry for the constant updates. I was watching a YouTube video and it started buffering so I ran the connectivity test again.   20 % packet loss and it says I have limited connectivity to the gateway.

Moderator
Moderator

Re: Constant buffering on Youtube

Hi rustythecur,

 

No, thank you for the constant updates, good to keep us informed about your experiences. I can use this info to escalate to engineering. First I do have some questions: Does the buffering persist in the YouTube app on a mobile device/tablet? I wonder if there may be a browser plugin/extension that may be affecting how YouTube videos are delivered. The TOH website might deliver its media content differently, which might be why you were able to stream with no issues there.

 

Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.
Junior

Re: Constant buffering on Youtube

Hi Liz,

 

       I am using a MacBook Pro connected by wifi and a pc connected by a ethernet cable. The mac is my primary device I just turned on the pc to see if it was experiencing the same problem. It was. I have been working out side most of the day but when I have been inside I have done the connectivity test on the Hughesnet System Control Center. Once I could not connect to the internet however after a few minutes I could, sometimes the test says I have 0% packet loss and a good conection to the gateway. Other times the test resualt is 10% or 20% or 30% packett loss and that I have a limited connection to the gateway.

 

    For instance when I came in before I read your message the test said 0% packet loss. After reading your message I repeated the test and the result was 20% packet loss.

 

                                                                                     Thank you for your time