cancel
Showing results for 
Search instead for 
Did you mean: 

HT 2000 install failed

New Poster

HT 2000 install failed

Plugged in new gen 5 modem.  Powered on-wifi turned on. Waited...no application install.  It's now been 18 hours.  Can the install process be initiated remotely?

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
New Poster

Re: HT 2000 install failed

Yes.  Important to note that HughesNet support was outstanding.  2 calls, no wait time.  Advanced technician was patient, knowledgable and helpful.  Ended up with a on-site technician.  15 minute visit.  All set.  Impressive

View solution in original post

5 REPLIES 5
Distinguished Professor IV

Re: HT 2000 install failed


@dklawjr2 wrote:

Plugged in new gen 5 modem.  Powered on-wifi turned on. Waited...no application install.  It's now been 18 hours.  Can the install process be initiated remotely?


Is the modem a replacement HT2000W that HughesNet sent to you?  


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
New Poster

Re: HT 2000 install failed

Yes.  Important to note that HughesNet support was outstanding.  2 calls, no wait time.  Advanced technician was patient, knowledgable and helpful.  Ended up with a on-site technician.  15 minute visit.  All set.  Impressive

View solution in original post

Distinguished Professor IV

Re: HT 2000 install failed

@dklawjr2 

 

That's good to hear.  I'm glad they got it straightened out for you.  Smiley Happy 


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
New Poster

Re: HT 2000 install failed

I do have the same problem of not having internet connection, I just got mind installed a couple of days ago. It works for about 2days then after not anymore. The modem has no transmission, no system, no receive. Did try unplugging mang times and reset as well but no luck. Finally gave up, I call tech support and the answer I got is, they said due to continuous bad weather in Washington. I ask if there are other ways or solution to fixed it or if not maybe the following days. They give me no assurance. I keep telling the guy that would it be possible it’s a bad modem? Which I think it is. K ask the tech support if there is alternative modem I can
Buy in the market so I can fixed myself the internet. They said no. I don’t mind spending a few
Box for a new modem, all I want is right now is to have a internet connection, I purchase their equipment and have it installed in 3days. And it last for 2days. Then no more. I would love to give a 5stars to all their services nut now I’m thinking about returning the purchased equipment and just cancell my internet service. I just hope they will send me a new modem so I’ll be a happy camper
Distinguished Professor IV

Re: HT 2000 install failed

@wilbertgatus 

 

Being that your issue is unlikely related to the OP's, and to keep it separate, it would be best for you to start a new topic in order to get individualized help, which you can do here.


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit