cancel
Showing results for 
Search instead for 
Did you mean: 

I keep losing connection

Sophomore

Re: I keep losing connection

It didn't. I lost the signal around 6am PST and it just came back a few minutes ago. It's still intermittent. I was able to get an email to Customer Support and to post here.

@maratsade wrote:

Great! I hope it sticks this time. Smiley Happy



___________________________________________________
Cheryl 'Aoife' Johnson
Bear Valley, Mariposa County, CA
"Yosemite is my backyard"
Assistant Professor

Re: I keep losing connection

I’m just curious, is your dish mounted on a post outside, or is it on the roof?

* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Sophomore

Re: I keep losing connection

@MarkJFine Hi Mark, Mounted on a pole outside. This isn't the first time this has happened. I had a brief 'episode' of this a month or so ago. It seemed to clear up on its own. I did contact Customer Support who ran tests and couldn't find a problem. They wanted me to call, which I couldn't do and told them so. They never responded after that and the problem seemed to clear up. Until yesterday morning.

@MarkJFine wrote:
I’m just curious, is your dish mounted on a post outside, or is it on the roof?

___________________________________________________
Cheryl 'Aoife' Johnson
Bear Valley, Mariposa County, CA
"Yosemite is my backyard"
Distinguished Professor I

Re: I keep losing connection

I'm not sure how much, if anything, the reps on this site can do for you, because this site is for residential accounts only, so the reps have little access to the business side.   But they may be able to do something this coming week.  

 

EDIT:  do you have access to a cellular phone? 

Sophomore

Re: I keep losing connection

@maratsade I get that. It's just nice to be able to chat with you all about it because I'm totally frustrated otherwise. Accounts are one thing and technical issues with equipment are another. It still seems to me that the modem is the issue, based on the way all the lights kept going off and on and flashing, etc. I was able to get an email submitted to Customer Support, so I'm hoping I'll get a useful response. And I do have connectivity at the moment.

@maratsade wrote:

I'm not sure how much, if anything, the reps on this site can do for you, because this site is for residential accounts only, so the reps have little access to the business side.   But they may be able to do something this coming week.  



___________________________________________________
Cheryl 'Aoife' Johnson
Bear Valley, Mariposa County, CA
"Yosemite is my backyard"
Distinguished Professor I

Re: I keep losing connection

You're welcome to post here, Cheryl.  No problem at all, and anyone who can help will help as much as they can, no worries. 

 

Do you have any cell phone access where you're at?  

Distinguished Professor IV

Re: I keep losing connection


@cherylaoife wrote:
It still seems to me that the modem is the issue, based on the way all the lights kept going off and on and flashing, etc. 


The lights react to issues that aren't related to the modem, as well.  Though it may very well be the modem, when there's a problem with such it's normally continual.  I don't mean continual as in constant, but rather not intermittent.  But, anything is possible.  Hopefully you'll get a response to your email and they'll be able to figure out what's going on.  


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Sophomore

Re: I keep losing connection

@maratsade I do have a cell phone but reception here is very poor and is mostly useless except for texting and emails.

@maratsade wrote:

You're welcome to post here, Cheryl.  No problem at all, and anyone who can help will help as much as they can, no worries. 

 

Do you have any cell phone access where you're at?  



___________________________________________________
Cheryl 'Aoife' Johnson
Bear Valley, Mariposa County, CA
"Yosemite is my backyard"
Sophomore

Re: I keep losing connection

@GabeU Things finally rectified - again - and seem to have been stable since about 8:30a yesterday morning. I was able to send an email through the website Customer Support portal and the reply just told me to call the business account number. AFTER I told them in the email that I don't have phone service where I'm at. I'm not driving 30 miles to make a phone call so they can tell me I have to be at the location with the problem - been there done that with DISH. Not only that, but if it's stable they probably won't find anything wrong if they do system tests.

___________________________________________________
Cheryl 'Aoife' Johnson
Bear Valley, Mariposa County, CA
"Yosemite is my backyard"
Distinguished Professor I

Re: I keep losing connection

@cherylaoife 

Not sure if you want to reveal this, and it's fine if you don't want to say, but I'm curious: what state are you in?