HughesNet Community

No Email After Thunderbird 78 Update

cancel
Showing results for 
Search instead for 
Did you mean: 
Oliver
Sophomore

No Email After Thunderbird 78 Update

Hi, I updated to Thunderbird 78 from 68. Now my emails are not downloading to Thunderbird. I can still see the at the Hughes email site. Can anybody help me getting Thunderbird to download emails again.
1 ACCEPTED SOLUTION

Hi Found a solution that works. Here is a copy and paste of the work around. "Try to change in THUNDERBIRD preferences editor security.tls.version.min from 3 to 1 From the menu at the top right, go to Options. Scroll all the way to the bottom and click on Config Editor. Skip past the warning. Scroll down until you find security.tls.version.min (or paste security.tls.version.min to upper frame) Double click on it, and set the value to 1 Mozilla disabled TLS 1.0 and 1.1 in the latest versions of Firefox and Thunderbird. Thunderbird 73b and above. This causes issues with anyone connecting via SSL/TLS/StartTLS to services uses 1.1." Our versions of Thunderbird automatically updated today to v78.2.2 causing these same problems.

View solution in original post

4 REPLIES 4
maratsade
Distinguished Professor IV

I don't use Thunderbird so I wouldn't know what to tell you, and I'm not sure who here uses it. I don't know if the HN reps would have an idea how to set it up since it's not a HughesNet product. Is there a Thunderbird community where you could ask?

 

Oliver wrote:
Hi, I updated to Thunderbird 78 from 68. Now my emails are not downloading to Thunderbird. I can still see the at the Hughes email site. Can anybody help me getting Thunderbird to download emails again.

 

Liz
Moderator
Moderator

Good morning Oliver,

 

Thanks for posting. I'd try re-moving and re-adding the HughesNet e-mail to Thunderbird to see if that jumpstarts things. I found how to add an account from Thunderbird's (Mozilla) support forum. Hope that helps!

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Hi Found a solution that works. Here is a copy and paste of the work around. "Try to change in THUNDERBIRD preferences editor security.tls.version.min from 3 to 1 From the menu at the top right, go to Options. Scroll all the way to the bottom and click on Config Editor. Skip past the warning. Scroll down until you find security.tls.version.min (or paste security.tls.version.min to upper frame) Double click on it, and set the value to 1 Mozilla disabled TLS 1.0 and 1.1 in the latest versions of Firefox and Thunderbird. Thunderbird 73b and above. This causes issues with anyone connecting via SSL/TLS/StartTLS to services uses 1.1." Our versions of Thunderbird automatically updated today to v78.2.2 causing these same problems.

That's awesome, Oliver! Thanks for sharing this with us, hopefully it will be helpful to other Thunderbird users as well.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!