cancel
Showing results for 
Search instead for 
Did you mean: 

Signal going down for some reason

Sophomore

Signal going down for some reason

Serial Number: B1-0005494030-A4

So we have another problem where the signal goes down very low. This has happened two days this week, during the night time hours. It is clear outside currently. Right now, I'm able to access the internet, but the signal could go low again. The current diagnostic code is 0000-0000-0000-0027.

Capture.PNG

1 ACCEPTED SOLUTION

Accepted Solutions
Sophomore

Re: Signal going down for some reason

 

@Aedan wrote:

Good Morning all and thanks for posting!

Gabe, there was a technical issue at your gateway that affected your beam on 7/28. Arceus213, your beam was affected by severe weather on 7/28 and 7/29. Arceus213, I also pulled up your account to troubleshoot. Your system is showing state code 13.2.2. Please verify that the LAN cable on one end is connected to the LAN port on the back of the modem and the other end to your computer. Thanks. 

 

 


Actually, the ethernet cable is connected from the Hughesnet HT1100 Modem to the Linksys E2500 wireless modem. Unfortunately, I wasn't at my home during the week, so there was no computer turned on at the time. Other than that, the internet is working fine right now.

23 REPLIES 23
Distinguished Professor IV

Re: Signal going down for some reason

Did you happen to write down the state code on the System Status page when it was down?  Did you see that your signal strength had surely dropped?  If so, do you remember what it was, or what it was approximately?  

 

Do you know where your Gateway is?  If you look on the System Status page, where it says IP Gateway Association State, what are the three letters after the J1 or J2?  Don't list the whole thing, only the three letters after the J1 or J2.  

 

BTW, the reps are on M-F from approximately 8AM to 5PM EST, so it won't be until Monday before a rep on here will be able to take a look and, chances are, run remote diagnostics on your modem/system.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Highlighted
Sophomore

Re: Signal going down for some reason

Unfortunately, I didn't write down the state code at the time. I can however, show the state code monitor in the following pictures: Capture.PNGCapture2.PNG

 

Nevermind the 30.2.2 state code. The reason it's there is because I have problems downloading from sites such as Mediafire when web acceleration is enabled, so I keep it disabled. And the outage wasn't too long, although I forgot how much time it was approximately for. Currently the signal is back to normal as shown in this picture:

Capture3.PNG

This is the current association status (mine didn't have J1 or J2):

Capture4.PNG

Finally, the diagnostic code changed, it is now 0000-0000-0216-3842, in case you wanted to know.

 

Distinguished Professor IV

Re: Signal going down for some reason

WOW.  

 

What modem do you have?  Is it an HN9000S?  

 

The Gateway query was for the possibility that there were storms wherever your Gateway is located.  I don't have any idea if that's what's been causing your problems, but only that storms can.  

 

I wonder if maybe one of your fittings outside is getting moisture inside of it, and it's only happening during the nighttime hours due to that being when condensation would occur.  I know that has happened to people.    

 

Perhaps someone who is more familiar with what's going on with those state codes might have an idea.  From what I'm seeing, it looks like they are related to connection issues, but I can't say for sure.    

   

I'll tag the reps so they'll be sure to see this on Monday.  

 

@Liz @Aedan @Amanda


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Sophomore

Re: Signal going down for some reason

The modem that I have is an HT1000 modem.

Associate Professor

Re: Signal going down for some reason

HT1000 or HT1100?  If you are on the 1000, then Hughes will be sending you an HT1100 or HT2000w to replace it... The HT1000 units had been phased out for being very problematic.

If it's an HT1100 then either the coax isn't in great shape, or your ODU is potentially flaky.

Sophomore

Re: Signal going down for some reason

Again, the modem that I have is an HT1000 modem.

Associate Professor

Re: Signal going down for some reason

Had to make sure...  It's rare to see someone with a 1000 series unit anymore.

Monday, either @Amanda, @Liz, or @Aedan will create an order to send you a newer model modem...  After that is installed then if the issue persists they can run remote diagnostics.

Distinguished Professor IV

Re: Signal going down for some reason

Even though they will assuredly replace it like Corrosive mentioned, it would be a good idea to leave your modem powered on Monday so they can run their diagnostics.  Even if it's not the modem, they will still replace it with a newer one, but the diagnostics could tell them where the problem may lie.    


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Distinguished Professor IV

Re: Signal going down for some reason


@C0RR0SIVE wrote:

 

  After that is installed then if the issue persists they can run remote diagnostics.

They won't run the diagnostics until the modem's replaced?  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit