Hughesnet Community

Upgrading Service Gone Wrong

Showing results for 
Search instead for 
Did you mean: 
New Poster

Upgrading Service Gone Wrong

I recently upgraded my account to a 5G 50GB plan from a 4G 5GB plan.  I received a new HT2000W to replace my old HT1100 and was told it would be a 60 minute install.  I have been fighting this thing for 9 hours now, and the device constantly gets stuck in the installation process.  I do not have internet now, and this is very frustrating as I was told this would happen automatically once plugged in.  Phone support is of no help, they keep saying I need to wait 24 hours for something that should have taken 1 hour 9 hours ago.  I keep reading that I will ultimately need a tech to fix this.  I **ABSOLUTELY** need to have working internet by this weekend.  I cannot understand for the life of me how the old equipment worked and now this equipment does not.  What a frustrating waste of time.  This will be a very bad experience if we get to the weekend without internet.




Thank you for reaching out to us and I am very sorry to hear this. New installs can take as little as 1 hour up to 24 hours. This is even longer if the modem is unplugged at any point during this process. Unplugging can also potentially "Brick" the modem rendering it unusable. I see the modem is showing as "unplugged/no power" currently and I hope this is not the case. I am sorry you were not informed of the install timeframe initially. 


Before we can send a tech you would need to complete a full 24 hour cycle of the modem being plugged in. -Damian 



It is definitely plugged in right now, so that is a bit concerning.  I checked the advanced settings and it looked like it was getting stuck trying to find the satellite and accept a signal from it.  It was a clear day today, so not weather.  I guess I can wait until tomorrow afternoon, that will be about 24 hours without me touching it.  I hope it works by then but I will report back either way. 



Thank you for this update as well as your future update. We will be right here to send a tech if necessary. If you do not get a response here right away, feel free to use our support number to have one sent out as I know this is time sensitive for you. -Damian 

@Damian its been close to 24 hours without any resolution.  Unit is plugged in (and had been) with only the Power, Receive, LAN, and Wi-Fi lights illuminated.  System and Transmit have never worked.  I went into the page and reviewed the data it presented and noted that the System state code is 22.2.1, and that the Satellite Receive Statis is "Down 11.2.3" and Satellite Transmit Status is "Down 12.1.3".  This is beyond my ability to resolve at this point, and as I stated previously this is an incredibly time sensitive issue for something that should not have occurred given that I was told the switch from the old to the new modem would be automatic without my intervention. 

I need a technician ASAP to resolve this prior to the weekend if at all possible.  If you are able to assist with this I would appreciate it greatly.  I will need to provide exact directions to the technician because our physical address points to a forest in google.  



I understand. Your dispatch was successfully set for 7/22/2023 between 08:00AM - 11:00AM. The tech has also been given the notice to call before getting to the property for directions. The tech may also call or text you a day before to double confirm the appointment so I would be on the lookout for that just incase. I apologize for any inconvenience this has caused and I am confident the technician will be able to resolve this issue. -Damian