cancel
Showing results for 
Search instead for 
Did you mean: 

Voice service

Highlighted
Tutor

Voice service

My phone is not working. I get a message saying "Device not registered wtih service provider". I have unplugged it and then back in. System is still down. Any ideas on what to do before I call the script readers?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Distinguished Professor IV

Re: Modem not working..

I wonder if it might be related to this....

 

https://community.hughesnet.com/t5/About-the-Community/Restored-Service-Connectivity-Announcement-8-...


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

View solution in original post

5 REPLIES 5
Highlighted
New Member

Re: Voice service

Same thing is happening to me right now.
Highlighted
New Poster

Modem not working..

Unplug from wall outlet, wait 10, plug back in, it takes a while for all three lights to stay on.

Highlighted
New Poster

Re: Modem not working..

Does anyone know if the modem wall adapter's output voltage is 12vac or 12vdc? It just says 12.

Highlighted
Tutor

Re: Modem not working..

Mine is back up now. Not sure what was wrong. I did call and they said they were doing maintence and to call back in 2 hours. Not sure if they were doing maintence on the voice service or not. Anyway I am good to go now.

Highlighted
Distinguished Professor IV

Re: Modem not working..

I wonder if it might be related to this....

 

https://community.hughesnet.com/t5/About-the-Community/Restored-Service-Connectivity-Announcement-8-...


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

View solution in original post