cancel
Showing results for 
Search instead for 
Did you mean: 

You are not on a valid gateway

Highlighted
Sophomore

You are not on a valid gateway

I've been trying to view our FAP for the last few days with my iPhone and my Mac using both Safari and Firefox web browsers. On each one I've been getting a "You are not on a valid gateway" message for "Usage" in my account. Prior to a few days ago I could log in to my acount > Usage > Buy tokens > to see if I still have FAP or not. I can't view how much FAP is left in 192.xxx.x..x because there is no link to show the percentage graph anymore. The only way is to sign in to my account online and see if my FAP is ok or not, no graph there either to show how much I've used up and how much I have left. It just shows it's either ok or not. Anyone know how I can get back on a valid gateway so I could see if I have FAP or not and use a token if my FAP is out?
YIA

24 REPLIES 24
Highlighted
Moderator
Moderator

Re: You are not on a valid gateway

Hi sli-er_15,

 

Thanks for posting. Is this issue persisting today? Can you please send me screenshots of the usage meter you're seeing in My Account, as well as in your System Control center at 192.xxx?

 

I'd like to get confirmation as to what usage monitoring tools we currently have available to our legacy customers.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Sophomore

Re: You are not on a valid gateway

Hi Liz,
I've attached the screenshots you requested. The meter in my account, that's now showing the error, used to show 100% whether I used up all our FAP or not. From there I used to click on a "Buy or renew tokens" button where I'd input my DSS# and zip code to get a popup page that shows my FAP was either still OK or used up, no graph there to see how much FAP we currently have or used up. The usage meter in the System Control Center disappeared when the TCP acceleration was disabled earlier this year. There is no link to the usage meter on the left side of the window anymore, it used to be there with the "Home", "Problem Troubleshooting", "Detailed Problem Statistics" etc. links. The "Fair Access Policy Threshold Exceeded" has been "Unknown" ever since the TCP acceleration was disabled. Sometime an OK is listed when the free download period starts up at night.Screen Shot 2020-10-01 at 1.18.46 PM.jpegScreen Shot 2020-10-01 at 1.19.58 PM.jpeg

Highlighted
Moderator
Moderator

Re: You are not on a valid gateway

Thanks for these, this helps. I'll escalate to see what your available options are for checking usage. I'll post back once I have any news to share.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Sophomore

Re: You are not on a valid gateway

You're welcome and thank you too, Liz.

Moderator
Moderator

Re: You are not on a valid gateway

You're welcome, our folks are looking into this now.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Moderator
Moderator

Re: You are not on a valid gateway

Hi sli-er_15,

 

Thank you for your patience while this is investigated. There are several people still looking into this so that's the only update I have so far. I'll keep you posted. 

 

Have a good weekend!

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Sophomore

Re: You are not on a valid gateway

Thank you Liz. The error is now "We cannot communicate with your gateway at this time" when I tried to view our usage. Any chance I can get back my data usage monitor in my modem at the same time? 

Highlighted
Sophomore

Re: You are not on a valid gateway

Hi Liz,

 

Somethings happening. Sort of. The usage now shows "Please wait while we retrieve your information...". That's it, no usage grapg comes up.Screen Shot 2020-10-26 at 9.32.40 PM.jpeg

Highlighted
Moderator
Moderator

Re: You are not on a valid gateway

Good morning sli-er_15,

 

Thank you for this update and screenshot, I'll share it with the engineers to let them know. I'll post back once I have any other news for you.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.