HughesNet Community

Community notification emails have stopped.

cancel
Showing results forย 
Search instead forย 
Did you mean:ย 
GabeU
Distinguished Professor IV

Community notification emails have stopped.

The last Community notification email I received was at 5:40PM EST yesterday.  Since then, there have been many replies and such that have prompted notifications within the Community itself, but no email notifications to accompany them.  

 

I've reset the Community email notification settings, but that didn't make any difference.  

 

Thanks.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
1 ACCEPTED SOLUTION

Good morning folks,

 

Thank you for your patience while we continue to investigate. While we currently can resolve this issue as it pops up on a user by user basis, we're still working on pinpointing the root cause of this forum notification issue to apply a permanent and universal solution. I'll keep this thread updated on news as we get it.

 

If you notice your e-mail notifications not arriving when you should be receiving them, please let me know ASAP; posting in here is fine. Include the approximate date and time of the notification received in the community that didn't arrive as an e-mail notification.

 

Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

View solution in original post

99 REPLIES 99

Perhaps my Community Board settings are different than yours.

I am "subscribed" to any disscussion that I stick my 2 cents worth in, then the board sends me an email every time sombody else does too.  In theory I should have received 2 emails from just you today.  I received No email from the board subscriptions today or for the past 5 days. The email system is not sending them.

GabeU
Distinguished Professor IV

@Liz 

 

Emails #13 and #14 mentioned here did eventually come through at 5:06AM and 5:07AM, respectively.

 

I just sent direct to MSN tests #15 and #16, and like tests #9 and #10 mentioned here, they failed, though unlike those two, these two failed immediately.  

 

Capture.PNG


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Thanks Gabe, I've sent this up to the e-mail admins. Let's wait to see how they're doing with their correspondence with MSN. I'll post back once I hear back from them.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Hi Gabe!

 

An adjustment was made, please let me know if forwards and emails to MSN are working normally now. 

 

Regarding the sending order, MSN also controls how traffic flows and this can affect the order in which e-mails are delivered.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

GabeU
Distinguished Professor IV

@Liz 

 

I just tried two direct to MSN emails and they went right through.

 

However, whatever they did now stopped my Community notifications being sent to my hughes email.  SMH. 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Thanks Gabe! Looks like the notifications also stopped going to @maratsade. We're working on this; I'll keep you both updated.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Hi Gabe, 

 

Without having to rely on receiving an email notification from the community since that's a whole other issue now, can you please check if you can forward any other email to MSN?

 

I'll send you a test e-mail to forward.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

GabeU
Distinguished Professor IV

@Liz 

 

I tried manually forwarding your message to MSN, but it did not make it.  No failure notice.

 

However, I changed the automatic forwarding at hughes.net back from Gmail to MSN, then sent two messages from Gmail to hughes.net and they DID forward to MSN.  

 

I then sent four direct emails from hughes.net MSN.  Tests 19, 20, 21 and 22.  Thus far, tests 19, 21 and 22 have come through.  Test 20 has not.  Those three came through immediately, as did the two forwards.  Test 20 has not given a failure notice.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Thanks Gabe, so it seems it's mostly working, but a couple of emails (one fwd, one direct) haven't arrived yet. I'll relay this to the e-mail admins.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

GabeU
Distinguished Professor IV

@Liz 

 

Direct to MSN email test #20 and the forwarded email made it through to MSN today at 11:21AM and 11:22AM, respectively.  A little over 18 hours after being sent. 

 

I tried two direct emails to MSN and, with my hughes.net forwarding set back to MSN, three automatic forwards originating from Gmail (Gmail >> Hughes >> MSN).  Everything came through at MSN, though the first of the forwards was slightly delayed (30 seconds or so).

 

When I first signed into email the Inbox number issue went away after I deleted the one email that was still in the inbox (the forward request from yesterday).  I then closed email and reopened it, and that pesky 32 was back.  After that I performed the above tests. 

 

Still no Community notifications being sent to my hughes email.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Hi Gabe

 

I checked in with the email team yesterday and learned the following - my apologies if Liz has already explained some or all of this:

 

Our email provider was able to reproduce this issue and confirmed they can manually resolve these instances. However, they did say they would prefer to roll out a permanent fix rather than handling these one by one (which doesn't solve the problem as a whole). I do not have an ETA to give you on when that fix will be out, since it doesn't seem that they've developed the fix itself yet. In any case, I think it is at least notable they've reproduced it, which (if they can't) is 99% of the reason we cannot progress to solutions. 

 

Hope you are well

 

Amanda

GabeU
Distinguished Professor IV

@Amanda 

 

Thank you for the updated info.  I certainly appreciate it.  ๐Ÿ™‚


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Hey Gabe,

 

Just wanted to pop in and see if you have checked on this bug recently?  I received a notification that it should be fixed now. Unclear on if its across the board/permanent, but I will find out.

Just realized I didn't clarify - the issue that should be resolved is forwarding to MSN. Are you able to do that now?

GabeU
Distinguished Professor IV

@Amanda 

 

Yep!  As of this evening, both automatic forwarding from hughes to MSN and direct emails from hughes to MSN are working.  ๐Ÿ™‚

 

Now, if there were only some Community Notifications to forward.  ๐Ÿ˜


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Hi Gabe,

 

Glad to see the forwards and direct mails to MSN are working again. That's still the case now?

 

Regarding the community email notifications, we're working on that and hope to get an explanation and resolution for why this keeps happening. I'll keep you posted!

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

GabeU
Distinguished Professor IV

@Liz 

 

Ironically enough, not only does the forwarding appear to still be working, but your reply here is the first Community notification email I've received in quite some time.  

 

I hope it continues.  ๐Ÿ™‚


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

๐Ÿ˜ฎ 

 

 

Well that's good! We're having a meeting today that touches on this topic, so I expect an update on what happened.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

maratsade
Distinguished Professor IV

Notifications are still not working for me.  Last one I got was Dec 15. 

OK, good to know, thanks maratsade! I'm looking forward to the call with all the involved teams to understand why this keeps happening. I'll keep you posted.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

@Liz 

Hi Liz,

I also was surprised to see Community Notification emails in my inbox starting

1/4/2021 12:24 PM 

I got 5, last one 1/4/2021 1:00 PM

EDIT: I got 6, last one 1/5/2021 1:15 PM