HughesNet Community

Just me or is Hughes email down for everyone?

cancel
Showing results for 
Search instead for 
Did you mean: 
BirdDog
Assistant Professor

Just me or is Hughes email down for everyone?

Been getting this since early this morning:

 

Capture.PNG

2 ACCEPTED SOLUTIONS
Liz
Moderator
Moderator

Hi BirdDog, 

 

Thanks for letting us know, is it still happening now? Nothing's popping up in our reports about email, and we haven't heard elsewhere of similar reports. Amanda and I haven't been able to reproduce that error either.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

View solution in original post

BirdDog
Assistant Professor

Working again so whatever causing it was temporary. Thanks for the replies.

View solution in original post

10 REPLIES 10
MarkJFine
Professor

I normally use Outlook and POP the account, but I just checked and my webmail on zimbra works... Using Ajax and HTML.

 

That said, a 500 error on a web site usually means the underlying database is getting pounded. I can tell you I've been having a **bleep** of a time with script kiddies doing lots naughty things on my server as well as the main one I administer. Actually had someone hack in two days ago, and someone with repeated automated login attempts killed the database and caused a bunch of posts to not to publish on time (created a 500 error, which killed the WordPress cron).

 

Also, spam is getting close to spamstorm levels of fake purchase orders, and "desperate to hookup" type things, ransom emails, etc.; as well as web site blog spam.

 

Seeing lots of nonsense come out of the US, China, Russia, Ukraine, Brazil, Argentina... it's rampant right now.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Liz
Moderator
Moderator

Hi BirdDog, 

 

Thanks for letting us know, is it still happening now? Nothing's popping up in our reports about email, and we haven't heard elsewhere of similar reports. Amanda and I haven't been able to reproduce that error either.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

maratsade
Distinguished Professor IV

It's working for me. 

 

@BirdDog wrote:

Been getting this since early this morning:

 

 


 

BirdDog
Assistant Professor

Working again so whatever causing it was temporary. Thanks for the replies.

Whew! Glad to hear it BirdDog! Thanks for the update. Have a good weekend!

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

BirdDog
Assistant Professor


@Liz wrote:

Whew! Glad to hear it BirdDog! Thanks for the update. Have a good weekend!

 

 


You're welcome. Maybe something like Mark suggested and short lived. You guys have a great weekend also!


@BirdDog wrote:


You're welcome. Maybe something like Mark suggested and short lived. You guys have a great weekend also!


Hopefully short lived. This is really ugly.

 

Seems there's a botnet that simultaneously probes websites for open relays they can hack into. They are masquerading as normal users with old Chrome, Firefox, Opera, Safari, and even blank user-agents (as seen in the web logs).

 

The same IPs are also responsible for sending email and blog spam with embedded links and virus-ridden files to infect the computers of regular people. This makes individuals part of the botnet and it's replicating widely in Europe and Latin America at an incredible rate.

 

If it weren't so heinous I'd say it was fascinating to observe, but it's been a real pain to fend off. I'm supposed to be retired. lol


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
GabeU
Distinguished Professor IV

I'm a little late to this, but mine's working.  I only sign in to it every few months to clean it out, as I only use it for Community notifications, and forwarding them to my normal email, at that.

 

1760 notifications since I last signed in on July 25th.  😛  

 

Edit:  Missed your new reply while I was checking it out and writing this reply, BirdDog.  Glad it's working again.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor IV

"1760 notifications since I last signed in on July 25th"

 

You're a busy guy!

GabeU
Distinguished Professor IV


@maratsade wrote:

"1760 notifications since I last signed in on July 25th"

 

You're a busy guy!


I was a little surprised, to say the least.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro