cancel
Showing results for 
Search instead for 
Did you mean: 

Keep Losing Gateway Connection

Highlighted
Freshman

Keep Losing Gateway Connection

Hello all, we've had service for over a year now and though it's been a bit slow at times the reliablility has been excellent until a couple days ago.

 

We had a really bad windstorm and in the evening we started experiencing disconnections, I checked the system status page and our signal was fluctuating between 60 and 120, I went outside and sure enough the reciever was wobbling in the wind pretty badly and some of the nuts had loosened. I tied everything down and re-tightend the nuts and made sure the dish was pointed in the right direction (I was checking the signal on my phones web browser) assuming that would fix it once the weather cleared, but here we are now with barely a light breeze and over 120 signal and our gateway keeps disconnecting. Like every minute or so I'll lose internet for another two minutes or so, (it seems to be out more than it's in). I did multiple connectivity test and sometimes I'll get good connection to the gateway, other times I'll get no connection. But my satellite signal strength remains relatively steady between 119-125. What could cause this issue? I checked all the cables and they are also tight and clean. The only error code that I've seen was Satellite Recieve Status 11.3.1, and sometmes TCP Acceleration will be down or Web Acceleration or I'd see IP Gateway Association State Associating... But sometimes no errors or problems will be visible on the status page and yet I have no connection to the internet, to be clear it's not slow I have an app that constantly monitors my bandwidth usage in realtime, when I have no internet I see no data coming in through the app, if something was loading however slowly the app would show some data coming through. Please help we need reliable internet for work.

 

Thank you for your time.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator
Moderator

Re: Keep Losing Gateway Connection

Good morning Heftig,

 

Thank you for your patience while we worked to address your concerns. Our field services department has assigned a new local dealer to handle your site visit. You'll be contacted soon for scheduling. If you still have any other concerns, please don't hesitate to drop by the community again.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

View solution in original post

6 REPLIES 6
Highlighted
Moderator
Moderator

Re: Keep Losing Gateway Connection

Hello Heftig,

 

I see it's your first post here, so welcome to the community! After running and reviewing your site diagnostics, we have decided as a courtesy to dispatch a technician to do a complete review of your site due to the concerns you've been encountering.

 

Your dispatch is currently scheduled for our earliest available slot: Thursday, Jan 16, 2020 between 11:00 AM-02:00 PM. The tech will reach out to confirm the visit, so you can use that opportunity to reschedule if needed.

 

Please let us know how the site visit goes.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Freshman

Re: Keep Losing Gateway Connection

Hello Liz, thank you for the very prompt response and for the welcome.

 

Unfortunately I can't report any good news, I have yet to recieve any confirmation call for the appointment and no technician has arrived. I called Tech Support and the automated message said an appointment is schedueled but no technician has been assigned, when I got through to a rep and spoke to someone they tried twice to call the 'dealer' while I was on hold but recieved no answer. The rep gave me the number of the dealer and advised me to try and get in touch and discuss the appointment with them directly, I have called the number three times since this morning and noone will pickup the phone. While dealing with this I also came to notice that my phone number on my account reverted back to my old address, (I move a couple months ago and updated it to my new number), so I'm now concerned the techinician (or whovever they work for) doesn't have my correct telephone number and that's why the appointment hasn't be confirmed. I believe the number has been updated correctly while I was on the phone with one of your reps, but will that show up in their systems or is the original ticket you sent them yesterday the only source of contact info? While I've been waiting I've been spamming refresh on the status page and saw two more errors:

 

State Code 30.1.1 -- Web accelleration connection in backoff state

State Code 12.1.9 -- A transmit problem has occurred

 

The most confusing part of all of this is how strong the signal is, it's been 110+ all morning but my connection is just as unstable as ever.

 

Again, thank you for your time and I hope some solution can be found soon, for the most part we've really enjoyed our HughesNet service and it's been a huge step up from the dial-up service we had before lol.

Highlighted
Moderator
Moderator

Re: Keep Losing Gateway Connection

Hello Heftig,

 

Thanks for this update. Please private message me the correct address and contact number so I can ensure that what we have on file is correct, and then I'll escalate this to our field services department here at corporate to ensure we get a tech to your site to address your concerns.

 

Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Moderator
Moderator

Re: Keep Losing Gateway Connection

Good morning Heftig,

 

Thank you for your patience while we worked to address your concerns. Our field services department has assigned a new local dealer to handle your site visit. You'll be contacted soon for scheduling. If you still have any other concerns, please don't hesitate to drop by the community again.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

View solution in original post

Highlighted
Freshman

Re: Keep Losing Gateway Connection

Good morning Liz,

 

I don't think a site visit will be neccessary anymore as the issue has, to all appearances, resolved itself. Since we last spoke our connection continued to deteriorate to a nearly unusable state (being connected for only a few moments at a time between long periods of no internet) and then suddenly late Saterday night everything went back to normal, we had internet connection as fast and as stable as ever, I was waiting a couple days to see if either the connection went bad again or I heard back from you since I had assumed the issue was on your end since we didn't change anything here. But everything seems to be fine now, I just got off the phone with your other office and told them not to send anyone out since there really isn't anything apparently wrong.

 

Thank you for your prompt and courteous responses during this unfortunate affair, have a lovely day and hopefully we won't be in touch anymore, Smiley Wink

~ Heftig

Highlighted
Moderator
Moderator

Re: Keep Losing Gateway Connection

Hi Heftig,

 

Thank you for the update, glad the service has been working well for you lately. Please don't hesitate to post again in the community if you have any other concerns.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.