cancel
Showing results for 
Search instead for 
Did you mean: 

No reliable Internet since install in Dec 2018 and Mods stopped replying to me over a month ago.

Highlighted
Sophomore

No reliable Internet since install in Dec 2018 and Mods stopped replying to me over a month ago.

No reliable Internet since install in Dec 2018 and Mods stopped replying to me over a month ago.

I haven't had a moderator reply to my problem in over a month, Whats the deal?  My bill is paid and I still don't have reliable Internet. I am tired of dumping money down the drain and no one is willing to help me sort this out. I have had this problem from day one when I had this installed in December 2018. I had a tech sent out here over a month ago and all he did was check the connections and connect his phone to Netflix for 30 seconds and tell me it was working, How is connecting his phone to my Internet for less than a minute going to tell him my Internet is working?  Last I was told was I was being referred to the Home Tech Support department Free of Charge and then I was told by HTS it was going cost me around $200 for them to connect to my devices to fix the problem. I shouldn't have to pay to have my Internet fixed when it has never worked from the beginning and besides my devices work fine when they are not connected to HughesNet. I either want my Internet fixed and get the speeds advertised or terminate my account without early termination fees. 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Professor

Re: No reliable Internet since install in Dec 2018 and Mods stopped replying to me over a month ago.

Excellent.  Damian is likely not going to be around until some time tomorrow.  You could also contact other mods, such as Amanda or Liz.  They're typically here M-F, 9-5. 

6 REPLIES 6
Professor

Re: No reliable Internet since install in Dec 2018 and Mods stopped replying to me over a month ago.

It seems the troubleshooting may be stalled since you did not wish to work with Home Tech Support. The Hughesnet people investigated your issue extensively and found no speed problems on their end or on your end, so they need you to do more work on your end to determine what may be causing the problems you see -- may be latency, perhaps, or something else. Ball's in your court now, and until you do what you asked you to do, they will likely not continue to investigate the issue, but you could always send a private message to Damian and ask for an update.

Sophomore

Re: No reliable Internet since install in Dec 2018 and Mods stopped replying to me over a month ago.


@maratsade wrote:

It seems the troubleshooting may be stalled since you did not wish to work with Home Tech Support. The Hughesnet people investigated your issue extensively and found no speed problems on their end or on your end, so they need you to do more work on your end to determine what may be causing the problems you see -- may be latency, perhaps, or something else. Ball's in your court now, and until you do what you asked you to do, they will likely not continue to investigate the issue, but you could always send a private message to Damian and ask for an update.


I should not have to pay almost $200 to HTS after I was told it was going to be free. HughesNet has not worked from day one and from the looks of all the other people complaining about the service I'm not the only one having problems.

Professor

Re: No reliable Internet since install in Dec 2018 and Mods stopped replying to me over a month ago.

This is why I suggested you contact Damian. 

 

kf4ipc wrote:


I should not have to pay almost $200 to HTS after I was told it was going to be free. 


 

Sophomore

Re: No reliable Internet since install in Dec 2018 and Mods stopped replying to me over a month ago.


@maratsade wrote:

This is why I suggested you contact Damian. 

 

kf4ipc wrote:


I should not have to pay almost $200 to HTS after I was told it was going to be free. 


 


Already have, Waiting on a reply now.

Professor

Re: No reliable Internet since install in Dec 2018 and Mods stopped replying to me over a month ago.

Excellent.  Damian is likely not going to be around until some time tomorrow.  You could also contact other mods, such as Amanda or Liz.  They're typically here M-F, 9-5. 

Sophomore

Re: No reliable Internet since install in Dec 2018 and Mods stopped replying to me over a month ago.

This thread can be closed and continued on my original thread, Buffering Slow Internet and E-mail times out.