Hughesnet Community

System will not boot

Showing results for 
Search instead for 
Did you mean: 

System will not boot

System stopped working. Tried rebooting, power down, and reset. Only the power light and wireless lights come on. Checked all cabels.

Over 12 years and HughesNet has taken care of me again. Thanks Amanda.

View solution in original post


Looks like I can access through the LAN and access the wifi portion of the router. Still cannot access on the LAN. Wifi connects but no internet.

Hi dzfire,


This is definitely odd - it could be that another gateway address is set on the device you are trying to use ( Do you have any other devices you can test? Are all of your lights on the HughesNet modem lit or just a couple, like in your original post?




Only two lights are lit, power and wireless.

Advanced Tutor

Try disconnecting the power and then the coax. Let it rest for a few. Reconnect coax and then the power. Maybe it will boot. This has worked many so many times for me I named this procedure the coax dance.

Tried the disconnect last night 😉 As a side note, I've been using HughesNet since the days of DirecWay out here and have been happy with it for the most part. Just gotta get back up and running so I can start work taody. 😄

Advanced Tutor

The new wifi modem doesn't get too hot but heat is another thing that used to shut me down. The 9000 was like a furnace. Sorry but that's about all I have for you. I hope Amanda can give you some help. No internet is very frustrating when there's work to do.

Hmm, alright. So I cannot communicate with your modem because it is not transmitting out. If you try to access does that redirect you to the control center page? To go forward I really need to get the state code from the modem, so the first thing we need to do is get to the modem's home page. ~A


Sorry, I cannot connect to that even with a direct connection.

Okay, I think I have one last thing we can try before I start making calls around here 🙂 


If you can get to ...


Scroll down to the Information box

under WAN, copy the IP address listed for Gateway and try to browse to that instead

Gateway is with no connection. DNS is with no connection 😞

Any news?

Hi dzfire


Sorry for the delay - I am still looking into this - I can't pin anything down on in the network that would have caused this. Can you confirm nothing changed before this happened? Bad weather, power fluctuation, moved furniture, anything outside your house?



No, nothing has changed. The unit is in a locked room on the top shelf plugged into a APS 1500 backup battery. We did have a dusting of snow that's melted and gone now.

Is it possible you can plug the modem into a different power source temporarily? Low power or inconsistent power may cause the outdoor radio to not have enough juice to turn on. 

I tried that last night and swapped out APCs with my office one this morning. 😄

dzfire, I will be sending you a private message to work on this with you some more. ~A

Rgr that.

PM returned

Over 12 years and HughesNet has taken care of me again. Thanks Amanda.

Glad you got it taken care of. What was the resolution?