cancel
Showing results for 
Search instead for 
Did you mean: 

Windows Livemail (Windows Essentials)

GeorgeFerguson
Sophomore

Windows Livemail (Windows Essentials)

Hi, I am running Windows Livemail (Windows Essentials) on my PC running Windows 8.1 and have done for years and up until yesterday afternoon it was working just fine. Now I find when I open the email program it keeps on asking me for my password. Now I know the password is correct because I went to the hughesnet website and changed it. I then deleted the account in Livemail and re-installed it again with the new password. I know how to do this and the account was set up properly. That didn't work and the program is still asking me for my password. I am also getting popups telling me that "unable to send or receive, an incorrect password was entered error ID 0x800CCC92" or I get a popup telling me that "unable to send or receive messages, your server has unexpectedly terminated the connection error ID 0x800CCC0f. Here is what I have done so far to try and correct the problem but to no avail. 1. I formatted the hard drive and reinstalled windows 8.1 from a backup 2. I uninstalled windows live mail and all it's components and then re-installed the program 3. I uninstalled windows live mail and tried Mozilla Thunderbird and one other email program. 4. I formatted the hard drive and installed windows 7, didn't work so I installed Windows 10 and that didn't work. So far I have installed windows 7, 8, 8.1 and windows 10. Neither windows livemail or any other email program will connect in order to send or receive emails. 5. I have tried running the network troubleshoot problems and got no joy there as it couldn't find any problems. So now I am at a loss as to what the problem is. I tried calling hughesnet support but they aren't accepting calls due to this Covid-19 outbreak. So any help would be appreciated. Thanks in advance.
Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
GabeU
Distinguished Professor IV

Re: Windows Livemail (Windows Essentials)

@GeorgeFerguson 

 

Your issue may very well be related to these...

 

https://community.hughesnet.com/t5/Tech-Support/E-mail-connection-keeps-failing/m-p/121014#M80975


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

View solution in original post

5 REPLIES 5
GabeU
Distinguished Professor IV

Re: Windows Livemail (Windows Essentials)

@GeorgeFerguson 

 

Your issue may very well be related to these...

 

https://community.hughesnet.com/t5/Tech-Support/E-mail-connection-keeps-failing/m-p/121014#M80975


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

View solution in original post

kandj
New Poster

Re: Windows Livemail (Windows Essentials)

I am having the same problem.  It started about 5 days ago.  I am on Windows 10.

GeorgeFerguson
Sophomore

Re: Windows Livemail (Windows Essentials)

I finally managed to speak to someone at support despite the huge waiting times. I ws told there was a problem with a server and it would be fixed in the next couple of hours. It would appear that the have fixed the issue as email is working fine now. Thank you for your reply.
GeorgeFerguson
Sophomore

Re: Windows Livemail (Windows Essentials)

Kandj, mine is working fine now, have you checked yours yet?
Liz
Moderator
Moderator

Re: Windows Livemail (Windows Essentials)

Hi George,

 

Thanks for sharing that this is resolved for you, it should be resolved for everyone else too, per Amanda's update.

 

I appreciate your patience while we addressed this concern. 

 

-Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.