cancel
Showing results for 
Search instead for 
Did you mean: 

email load error

Pete_Vit
Senior

Re: email load error

webmail appears to be working, but thnderbird still issueing an error

Sending of username did not succeed. Mail server pop3.hughes.net responded: authentication failed: LOGIN failed

my user/password has not changed, is there still an issue with the pop3 mail server?

 

Carmen Vitullo
Pete_Vit
Senior

Re: email load error

I checked Thunderbird account settings, I must have forgot the server is an SMTP server not a pop3 server?

the account password is different than the password I use for webmail, seems strange but I updated the password and I'm getting email now via thunderbird.

thanks

Carmen Vitullo
Remy
Moderator

Re: email load error

I've gotten word that within the past hour and a half, the issue has been resolved! Please let me know if the issue persists for anyone, and we can proceed from there! We appreciate your patience!

 

Thanks,

Remy

Pete_Vit
Senior

Re: email load error


@Remy wrote:

I've gotten word that within the past hour and a half, the issue has been resolved! Please let me know if the issue persists for anyone, and we can proceed from there! We appreciate your patience!

 

Thanks,

Remy


Thank you Remy, webmail and Thuinderbird were working ok until I attempted to send an email, the client (Thunderbird) asked for my password, I used the one stored and it failed to send, then I tried the password used to connect to the webmail client and neither worked. I'm not sure how or why these passwords are different and why I did this. I'm going to try and change my password if possible to make them the same

Carmen Vitullo
Pete_Vit
Senior

Re: email load error

adding later

Sending of the message failed.
Failed due to unexpected error 80004005. No description is available.
The message could not be sent using Outgoing server (SMTP) smtp.hughes.net for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

i made both passwords the same, but still getting this error, can someone verify the pop3 and smpt email servernames and ports for me?

Carmen Vitullo
Remy
Moderator

Re: email load error

Pete_Vit,

 

Thank you for letting us know! There are some settings that need to be changed, which should help resolve this issue. Here's the steps:

 

1. Open the Thunderbird Mail application, click on Tools at the top of the window and then select Account Settings (usually the second from the bottom on the menu). Once these steps are completed, click on Account Actions and then Add Mail Account.

 

2. Please fill in your name or email address for 'Your name'. You will then enter your Email Address and password and check the box for Remember Password. You can then click Continue. If you receive a green check, you can click done. If there is an error, continue to the next step.

 

3. If you encounter an error during automatic setup, click Configure Manually. Enter the information for server settings and ports (listed below) and then click Re-test. Thunderbird should verify the settings against the mail servers and you should be able to click done and then be able to use your mail.

 

Settings:

Incoming IMAP/Pop Server Setting: mail.hughes.net

Available Incoming IMAP Ports: 143 with security set to auto, 993 with security set to SSL

Available Incoming POP port: 110 with security set to auto, 995 with security set to SSL

SMTP Server Setting: email.hughes.net or smtp.hughes.net (they resolve to the same place)

Available Outbound SMTP ports: 587 with security set to TLS

 

Thanks,

Remy

Pete_Vit
Senior

Re: email load error

thank you so much Remy I'll give that a shot, I changed my password, removed my account and re-added, incomming email worked but outgoing was still giving me an error with password, I know sometimes @work the passwords are cached and may take some time to sync. I'll try your great setup instructions and make sure I keep them !

 

Carmen Vitullo
Pete_Vit
Senior

Re: email load error

Remy,  getting email is working - sending is still asking for a password and still fails authentication

Login to server smtp.hughes.net with username cvitullo failed.

using STARTTLS and port 587. I've even tried my old password thinking the server is not getting my new password, still no go.

I don't want to remove and re-add my account because loading almost 90,000 old emails takes a lot of time and data, any other options?

 

Carmen Vitullo
GabeU
Distinguished Professor IV

Re: email load error

@Pete_Vit 

 

With 90,000 emails obviously meaning your email usage is considerable, you may want to think about migrating to something like Gmail, Outlook or Yahoomail.  And keep in mind that, if/when you move on from HughesNet, your email stops after 30 days. 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Pete_Vit
Senior

Re: email load error

Gabe, my inital client was outlook, there were some issues with outlook at the time, I forget exactly what. I'm not sure why Thunderbird needs to download all my email since 2006 or so, I guess I need to do a better job at archiving, my technical, biz side of me wants to keep every email just incase Smiley Happy

for now I'm going to try and stick with Thunderbird since it worked perfectly until this last issue.

 


@GabeU wrote:

@Pete_Vit 

 

With 90,000 emails obviously meaning your email usage is considerable, you may want to think about migrating to something like Gmail, Outlook or Yahoomail.  And keep in mind that, if/when you move on from HughesNet, your email stops after 30 days. 


 

Carmen Vitullo