cancel
Showing results for 
Search instead for 
Did you mean: 

email "connection refuased" many Web Acceleration Client Error (509.2) Upstream TCP Receive Failure

Freshman

email "connection refuased" many Web Acceleration Client Error (509.2) Upstream TCP Receive Failure

Hi-

For the last 20 hours I have mostly been unable to check my email (non-hughesnet, POP accounts ) via Thunderbird....  95% of the  time I get a "Connection Refused" notices.  I've checked my settings many times, and they work OK with a tethered cellphone connection.

 

Webpages have mostly been very slow, and about 70% of the time, they fail to load with a "Web Acceleration Client Error (509.2) - Upstream TCP Receive Failure (Web Server)" error  Sometimes even 10 'reload page's won't open them..

 

I've restarted my modem (direct connection, no router)  (soft restart, and unplugged modem for minutes to hours) many times, done force ranging many times, torndown turbopage several times , with no effect..

 

Tried a different computer, same problem.  Windows and Linux, same problem  Tried different DNS servers, and entering direct IPs , same problems

 

And the weirdest thing is, my signal strength has been better for the last 24 hours than it has been in months.  (83, compared to the 69-72 it has been since abouy May.)  (prior to that I usually ranged from 87 to 91)

 

I'm on an old 7000 2 watt system, dish is aimed properly, on satellite 99W 09900 transponder.

 

Thanks for any help

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator
Moderator

Re: email "connection refused" many Web Acceleration Client Error (509.2) Upstream TCP R

Hi Silviron,

 

Good to hear. I did check earlier if there were any reports from engineering regarding any known issues that would have impacted you, but there weren't any. In any case, I'm glad to see all is well again.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

View solution in original post

4 REPLIES 4
Highlighted
Freshman

Re: email "connection refused" many Web Acceleration Client Error (509.2) Upstream TCP R

Oh, and one time a few hours ago when I went to my account page to see if I had been "FAPed", the usage meter said something like "Site not enabled" where the green circle with % remaining number appears,

 

And a few times when I tried to connect with Windows, I got a Windows message that I had to open my browser and sign into my ISP before I could use the internet..

Moderator
Moderator

Re: email "connection refused" many Web Acceleration Client Error (509.2) Upstream TCP R

Hi Silviron,

 

Thanks for the details. I ran diagnostics on your site and it's giving me back an OK. What is your system status/diagnostic code when you encounter these errors?

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Freshman

Re: email "connection refused" many Web Acceleration Client Error (509.2) Upstream TCP R

Hi Liz;

It is running even better than usual now.  Almost exactly 48 hours after the horrible performance began,  it somehow cleared up....  It started at about 5AM my local (mountain, USA) time on Saturday morning, and then at about 5AM this morning, I noticed that everything started working well again.  Maybe  'the engineers' were working on the system and had it kind of crippled over the weekend?


Whatever, I'm glad the problem is solved.  I started to report the improvement here as soon as I noticed it this morning, but wanted to see if it lasted, and it has.

 

Thanks

Moderator
Moderator

Re: email "connection refused" many Web Acceleration Client Error (509.2) Upstream TCP R

Hi Silviron,

 

Good to hear. I did check earlier if there were any reports from engineering regarding any known issues that would have impacted you, but there weren't any. In any case, I'm glad to see all is well again.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

View solution in original post