cancel
Showing results for 
Search instead for 
Did you mean: 

Hughesnet Email

Sophomore

Hughesnet Email

  Since  the reformat of email, loading is extremely slow or  non loading .  I cannot delete or empty  trash box or spam box.   I can delete from inbox.  What am I doing wrong?

 Dulcimerman

1 ACCEPTED SOLUTION

Accepted Solutions
Sophomore

Hello,Re: Hughesnet Email

HI

   i DON'T KNOW WHAT YOU DID  BUT AS OF THIS MORNING EMAIL IS LOADING NORMALLY. THANK YOU!

View solution in original post

18 REPLIES 18
Sophomore

Re: Hughesnet Email

For the techies.

    I finally created a new folder in my Hughesnet email ,moved trash and spam into it , then deleted the folder.  That worked tonight, will check again in the morning. I still sometimes have very slow email load compared to other sites. It makes no difference on time of day or night, or if I am in bonus time or not.   I have cleared cache and history many times. it pops up messages " waiting for available socket" and "waiting for cache"

Moderator
Moderator

Re: Hughesnet Email

Good morning wgrobison1, 

 

Welcome to the community and thanks for posting! Is your webmail still loading slowly and showing those messages? Can you please privately message me screenshots of those messages?

 

Does webmail also load slowly if you check from a different device?

 

Do you have an estimated date of when you first noticed this?

 

How long does webmail take to load before completing or showing an error message?

 

The info above will help in case I need to escalate to our e-mail admins.

 

  Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Distinguished Professor IV

Re: Hughesnet Email

@wgrobison1 

 

Just in case it may apply, if you have any browser extensions installed try turning them off to see if it makes any difference.  If it does, you can then turn them back on, one by one, to determine which is causing the issue.

 

Browser extensions can sometimes cause weird issues, even to individual websites.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Sophomore

Re: Hughesnet Email

I can delete emails ok now. It is still very slow to load email though. A white screen with a small grey square  with the spiraling arc says "loading"  , at the bottom of the screen in the left side  it will show messages " waiting for available socket" and "waiting for cache".  It will usually load on the third try

Moderator
Moderator

Re: Hughesnet Email

Good morning wgrobison1,

 

Thank you for this additional info, let me look into this for you. If you were to load webmail on your phone via a non-HughesNet connection, do you see "waiting for available socket" or "waiting for cache" messages there too?

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Moderator
Moderator

Re: Hughesnet Email

Actually now that I think about it, those messages in the lower left, you mean the ones the browser is showing, like this?:

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Sophomore

Re: Hughesnet Email

yes, that is were they show up, Lower left hand corner

Moderator
Moderator

Re: Hughesnet Email

Thanks for clarifying. If you loaded webmail on a device using a cellular network (or any other non-HughesNet connection), do you experience the same thing?

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Moderator
Moderator

Re: Hughesnet Email

Good morning wgrobison1,

 

Is the issue still persisting today? Are you seeing any specific error messages within webmail (not the browser status messages in the lower left corner). 

 

Please try clearing your browser cache and cookies, then restarting your browser to try opening webmail; let me know how that works for you.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.