cancel
Showing results for 
Search instead for 
Did you mean: 

Low and unreliable speeds at any time of day/night on newly installed Gen5

Highlighted
Freshman

Low and unreliable speeds at any time of day/night on newly installed Gen5

I have had slow/broken internet since installation. Whast is the problem? I have called support numerous times and was promised callbacks but never got any. Here are my speed test results. Can anyone resolve the speed issues? I cannot even watch my security camera at 500kbps.

 

https://testmy.net/db/kC18pl3L0  https://testmy.net/kC18pl3L0.png

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Moderator
Moderator

Re: Low and unreliable speeds at any time of day/night on newly installed Gen5

It's been a while since we last heard from you, so we will close this thread. If you still have concerns, please start a new thread and include a detailed explanation so we can better assist you.

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

29 REPLIES
Freshman

Re: Low and unreliable speeds at any time of day/night on newly installed Gen5

More test resultsHughesNet Speed test.JPG

Distinguished Professor II

Re: Low and unreliable speeds at any time of day/night on newly installed Gen5

@GweRDSKNS

 

Please be sure to use the manual 25MB test size for download tests and the manual 4MB test size for upload tests.  Please be sure to run the tests with a single device that is connected to the HughesNet modem with an Ethernet cable.  Also, if you haven't already, please be sure to disable the WiFi when you are running the tests.  If you do not know how to, please see "How do I manage my built in WiFi modem?" in the following PDF.  Specifically #5.c.  When disabling the WiFi, please be sure to click Save Settings after unchecking "SSID Enable" for each of the four tabs.  

 

http://customer.kb.hughesnet.com/Documents/1041318-0001_a.pdf

 

https://testmy.net/quickstats/GweRDSKNS

 

The reps are on M-F from approximately 8AM to 5PM EST.  They will be the ones to help you, but please be sure to get at least a few tests in with the above sizes for them to see.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: Low and unreliable speeds at any time of day/night on newly installed Gen5

 

I have been dealing with this problem since my installation back in April.  I have had enough!  Last night I called and asked for my equipment to be pulled out of here, but was talked into one more chance for engineering to attempt a fix. For instance, I just ran a series of 5 tests (25M down/4M up} and got results ranging from 13.9 to 22.4M down and 1.6 to 2.1M up. Why such a large variance over a 25 minute time frame?

Last night I was running in the 1 to 3M down range. Same weather conditions; no other variables that I can see.

 

What GabeU is suggesting regarding only one device being connected, and for that one device to be connected via Ethernet cable is not a "real world" condition for me, nor would it be practical in my case. I don't recall these parameters being specified in the sales pitches in order to get me to sign up.

 

No offense meant Gabe.

Associate Professor

Re: Low and unreliable speeds at any time of day/night on newly installed Gen5

"What GabeU is suggesting regarding only one device being connected, and for that one device to be connected via ethernet cable is not a "real world" condition for me, nor would it be practical in my case. "

 

It's not a real world condition; it is a testing condition and it is done to isolate the modem to ascertain whether the problem is in the modem.  It is done for testing purposes only.  For regular use, you don't have to stick to those parameters. 

 

"I don't recall these parameters being specified in the sales pitches in order to get me to sign up."

 

They wouldn't have been, as they're testing parameters used to evaluate the system when there's a problem. 

Freshman

Re: Low and unreliable speeds at any time of day/night on newly installed Gen5

Here are my test results taken when directly connected to the HughesNet HT2000W modem with only 1 PC, gigabit ethernet, WIFI is disabled. Download was 25M and upload was 4M. These results are pretty much self explanatory, the internet service is sub-par. I still haven't received a call from the so called "Advance Tech Engineer" that support told me would call me tonight, or any other night they were supposed to call. I also called the installer and got no answer, left a Voicemail but got no return call either. As for right now, I will call the Better Business Bureau and my news station to let them know how HughesNet treats new customers after they get your money. I asked support to send a replacement modem, as I even paid for express repair, but that was a waist of my money too. Very disappointed.

https://testmy.net/stats/?&t=u&l=25&z=1&q=GweRDSKNS

 
Distinguished Professor II

Re: Low and unreliable speeds at any time of day/night on newly installed Gen5

@GweRDSKNS

 

Two things...

 

First, this is a different avenue of receiving help.  This is not the phone help.  The help you receive here will come from corporate based reps who have direct access to engineering.  

 

Secondly, just so that you are aware, when you submit a complaint to the Better Business Bureau it stops any and all help that you can receive here, or by the phone, for 30 days.  Just keep that in mind.  It would be unfortunate for you to have just discovered the best avenue for receiving help for your issues only to then have the door to that help closed to you for 30 days.  Still, of course, you're free to do as you wish.  I only wanted to make you aware of how it works.  

 

If you instead decide to continue forward with the help here, the tests you have run will be very helpful to the reps.  Again, they will be back on Monday.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Distinguished Professor II

Re: Low and unreliable speeds at any time of day/night on newly installed Gen5


@swjohnson wrote:

 

What GabeU is suggesting regarding only one device being connected, and for that one device to be connected via Ethernet cable is not a "real world" condition for me, nor would it be practical in my case. I don't recall these parameters being specified in the sales pitches in order to get me to sign up.


Troubleshooting is not meant to mimic a "real world" condition, for you or anyone else.  It's troubleshooting.  It's meant to discover the cause of a problem.  As alluded to by maratsade, testing when directly connected gives a baseline result, without which troubleshooting is not as precise and can be a much more tedious task.   Testing with a direct connection is the most basic connection there is.  The fewest moving parts, if you will.  Testing via WiFi doesn't tell you whether the speed problem is with the actual service, the WiFi, or the device the WiFi.  WiFi connected devices are susceptible to a multitude of different things that can affect speed.  A baseline connection isn't.  Troubleshooting is a process of elimination.      

 

When your Verizon home phone service is having an issue the phone guy doesn't troubleshoot with your cordless phone, nor ANY cordless phone.  He directly connects to establish whether the problem lies with Verizon's service.  If not, he checks the lines in your home.  If not, he checks your cordless phone.  He doesn't start with your cordless phone, even though that's what you use every day.  And Verizon was chosen arbitrarily for the purposes of my example.  I don't know what home phone service you have, nor that you even do.  

 


@swjohnson wrote:

 

No offense meant Gabe.

None taken.  Perhaps you now better understand why speed issue troubleshooting is performed the way it is.  

 

 

Edit:  By the way, the variance in the speed of your service is most likely due to customer load on your beam and/or gateway, which varies from one moment to the next.  This is one of the reasons why speed cannot be guaranteed.  You speed will tend to be most affected by customer load in the evenings.  

 

If YOU would like to take advantage of the help on this Communinty for your speed issues please start a new topic to begin the process of figuring out what's going on.   


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Associate Professor

Re: Low and unreliable speeds at any time of day/night on newly installed Gen5

"Secondly, just so that you are aware, when you submit a complaint to the Better Business Bureau it stops any and all help that you can receive here, or by the phone, for 30 days. "

 

And ironically, the reply the user gets is the same s/he would've gotten here.   People misunderstand how the agency works -- all they do is serve as an intermediary, basically.

Freshman

Re: Low and unreliable speeds at any time of day/night on newly installed Gen5

  • I am waiting until I hear from someone here who knows how to fix the problem, but what other course do we as customers have when we are not given the product we were sold.
  • I Called support on 6-29-2018 and was told by the rep someone will call me Saturday. On 6-30-2018 at 9:45pm I called HughesNet support at 1-866-347-3292 again (for the 8th time) trying to get someone to fix the speed problem. This is after calling previously and each time being promised (and last night the rep, Blake Gomez "gave his word") someone from advanced engineering will call me at 11:45pm (I asked him again 11:45pm, he stated correct, please answer the phone when they call). I waited until 12:15am and went to bed.
  • I have only gotten one call from "tier 4 support" and on June 16, 2018 the tech worked on it for approximately 30 minutes and said he could not fix it and was referring me to advance engineering, who would give me a call within 7 to 10 days.
  • I waited unti June 26th (the 10th day with no callback) and called to get help. Since then, I have called multiple times, have been told by the rep someone will call me in 24 to 48 hours, and have never received a callback.