cancel
Showing results for 
Search instead for 
Did you mean: 

No longer receiving Community email notifications...

Highlighted
Distinguished Professor IV

No longer receiving Community email notifications...

@Remy 

 

Like @maratsade, I have now stopped receiving Community notifications to my hughes.net email.  They worked up until yesterday morning (Saturday 8/29).  Since then I should have received well over a dozen, and I've gotten nothing. 

 

I sent a couple of emails to my hughes.net email address from my Gmail and MSN accounts to ensure it's still working, and I received both.   Just no Community notifications anymore.

 

I'll try toggling my settings, but I doubt that's going to make a difference.

 

@Liz @Damian


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator
Moderator

Re: No longer receiving Community email notifications...

OK! @maratsade @GabeU can you please let me know if you're getting the notification e-mails now?

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

View solution in original post

23 REPLIES 23
Highlighted
Moderator
Moderator

Re: No longer receiving Community email notifications...

Good morning Gabe, 

 

Thanks for letting me know, let me send this over as well. I'll keep you updated.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Distinguished Professor IV

Re: No longer receiving Community email notifications...

Thanks Liz.  😊


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Distinguished Professor IV

Re: No longer receiving Community email notifications...

@Liz 

 

Just curious if there was any kind of update on this.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Junior

Re: No longer receiving Community email notifications...

Not sure if it is related, but I got an email yesterday about activity on a thread that I had previously posted on.  The latest activity was 3 days prior so it did make it through, but it took awhile.

Highlighted
Distinguished Professor II

Re: No longer receiving Community email notifications...

No community notifications for me since 26 July. Smiley Sad

Highlighted
Junior

Re: No longer receiving Community email notifications...

Ha, ironically I got the notification of your reply on this thread almost instantly based on the timestamps.  So, at least it isn't system wide, though that doesn't help you any...

 

Do your settings here: https://community.hughesnet.com/t5/user/myprofilepage/tab/user-subscriptions:email-subscriptions  seem to still be right?

Highlighted
Distinguished Professor II

Re: No longer receiving Community email notifications...

LOL! Glad it's working for someone.  

The settings are fine -- I even reset them a couple of times. Nothing has worked, so waiting for the techs to figure out what's going on. Smiley Happy

Highlighted
Distinguished Professor IV

Re: No longer receiving Community email notifications...


@Michael57 wrote:

Do your settings here: https://community.hughesnet.com/t5/user/myprofilepage/tab/user-subscriptions:email-subscriptions  seem to still be right?


Yep.  I've even toggled and reset them multiple times in an attempt to kick start the notifications, but nothing's worked.  It also shows that I'm subscribed to all of the topics I should be.  

 

Everything was fine, even after maratsade had been having the same problem for quite some time, then one day... poof.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Distinguished Professor II

Re: No longer receiving Community email notifications...

Must be a virus. Contagious.  ;P

 


@GabeU wrote:

Everything was fine, even after maratsade had been having the same problem for quite some time, then one day... poof.