Hughesnet Community

Problem AGAIN with speed in evening!

cancel
Showing results for 
Search instead for 
Did you mean: 
bkeeper1
Junior

Problem AGAIN with speed in evening!

.68 on your test a few minutes ago.  Very slow in evening  below 1.0 at times -- buffering, etc.  check  testmy site and your site the last couple of days.  Speed acceptable in morning.  I know traffic can hurt speed, but not to this extent.  Can you help? or do I just have to put up with it?     Hi Liz
Bkeeper
1 ACCEPTED SOLUTION

bkeeper -our last discussion ended with upgrade and cancellation options. I have private messaged you about upgrading and what I can do for you.

 

Amanda

View solution in original post

50 REPLIES 50
Amanda
Moderator

Hi bkeeper,

I am sorry to hear you are having this problem again. Last time Liz escalated this for you and seems that we had it resolved. I checked your old Testmy.net URL but don't see any recent results. Can you provide me a URL to some newer speed tests on testmy.net so that I can send this back to engineering?

Thank you
Amanda
bkeeper1
Junior

Hi Amanda,
The testmy site is:

   http://testmy.net/quickstats/bkeeper       

Hope this helps -- The speed was really bad last night. Down to 200 KBS or so for hours.

Appreciate your help,

bkeeper     
           
               history




Amanda
Moderator

Hi bkeeper

Thank you so much for the quick turnaround on getting me this! I had a draft e-mail ready for engineers in my mailbox and just put in your information and sent it. I hope they can give me some information today or tomorrow morning.

Thanks again
Amanda
bkeeper1
Junior

Hi Amanda;
Last night was BAD again!  You might check the testmy page.  As you can see, by late evening it was down to around 200 KBS, then around midnight shot up to 10-11 MBS.  Same pattern as every night.  Also daytime speeds (while acceptable), are not what they were just a few months ago.  I started noticing a deterioration a few months ago.Hope we can get this fixed again.
Thanks,
bkeeper
bkeeper1
Junior

Hi Amanda;
What are they doing?  Any word yet on when it will be fixed?  Last night it was the same again.  I checked the speed at 1:19 in the afternoon and it was doing fine it was 12 MPS , but, by 7:13 p.m. it had plummeted to .31 (351 KBS)  where it stayed until midnight or so (at 11:31 p.m. it was still .82 (820 KBS).  Sometime after midnight it went back to normal - and at 4:00 this morning it was 10.9 MBS. The chart at my testmy site shows a very good image of what is happening every evening.

Thanks,

Cliff
Amanda
Moderator

Hi Cliff

I don't have an exact time frame for getting word back, but I've just pinged them for feedback. I'll let you know once we have any news to share. While we continue to work on your case, I've credited your service fee for March. Your patience is much appreciated.

Thank you,
Amanda
bkeeper1
Junior

Hi Amanda;
Problems happen.  Your staff (you and Liz) have made the "bad" times bearable.
I have confidence you will get this solved quickly.  I will probably email you regularly with daily results of my speed tests, until this is solved.  Keep me informed as to what is happening on your end please.
Thanks,
Cliff
bkeeper1
Junior

Hi Amanda;
THE WEEKEND WAS HORRIBLE!  We seldom got above 800 or so KBS.  Starting Friday afternoon the speed dropped to almost nothing.  It has only been between approx. midnight and 5 a.m. that we had any decent speeds   Check out my testmy site). Now It is early Monday morning and finally some decent speeds.  I hope they get this taken care of SOON.
Thanks,
Cliff
Amanda
Moderator

Hi Cliff

I am sorry you had a tough weekend with the service.. I do hope that the changes our engineer made today have eased this a bit. There are even more changes coming on Wednesday 2/28 to help with your performance. Please let me know if you see any change.

Thank you
Amanda
bkeeper1
Junior

Hi Amanda;
It has been the same story. Speed drops in late afternoon and early evening to 400 KBS - 800 KBS, and then around 11:00 p.m. to Midnight they go back up to 10 to 12 MBS.  Just when we are settling down to watch something on Netflix, we can't - lots of buffering.  took half an hour to watch seven minutes the other night. Hope they get it fixed soon.  I would guess they have "oversold".  Too many people on the network and everybody suffers.
Thanks,
Cliff

If anyone uses wi-fi it makes the problem worse ! I have went to the sunroom and hocked up directly to the modem to make speed better ! Not perfect but better !

I am in South Carolina and am having the same S L O W problem. It's been happening for weeks. It is a real PITA streaming anything.

 

When is this problem going to be fixed?

According to the "moderators" - all that can be done - has been done on-"my beam".

They oversold it and now traffic is HEAVY.  The only way it will get better - is if some of the customers (subscribers) leave (upgrade or quit).

Bkeeper

 

THis is from a posting (reply) to me a few days ago from Corrosive.

Not sure what Hughesnet can do, the Ultra plan no longer exists, and Jupiter One is "at capacity", which mostly means that it has been oversold.  The only thing you can do is wait things out and hope enough people on your beam/gateway assignment decide to jump to Jupiter II, or wait to see if Hughes offers Ultra like plans on Jupiter II.

Thanks bkeeper1!

I wonder how they justify charging us full price when they KNOW we have a severe drop in speed.

They are still advertising GEN4.

Hey Moderators, I want a credit on my account for the substandard service. Its' been more than a month. Closer to 2 now.

Hi Lake_woman;

Years ago I asked one of the "tutors"  (I believe they were called "Champions" at that time) the same question.  His answer was to "Read the fine print" - it says "UP TO" such a speed.  So,in reality they are not guaranteeing the speed they advertise -- only UP TO that speed.  Same with the new Gen5.  Also, I am sure that somewhere in the fine print is something about experiencing slower speeds if there is a lot of traffic (or some such words).  So nothing we can do.

As I said, however,  I have not (with one exception) had any major problems with Hughes. As a matter of fact, I was a strong supporter. Maybe there has been a change in management?  They sure don't seem like the company they used to be. 

Let's hope that things clear up in the future.

Bkeeper

Hi bkeeper,

 

I have been monitoring this site since about Sept/Oct last year. With regard to slow speed issues, I have only seen three solutions offered, none of which have anything to do with an increase in speed. They are:

 

1.) Offer to lower monthly bill

2.) Offer to let you out of your contract without an early termination fee.

3.) Offer to let you upgrade free of charge to Gen 5

 

And now there is a 4th:

4.) Recommending that you upgrade to Gen 5 but without any suggestion of doing so at no charge.

 

The problem with #4 is not everyone who is reporting back after having upgraded to Gen 5 is saying they're seeing an increase in speed. It appears, at least for now, that migrating to Gen 5 is a crap shoot and an expensive one at that.

 

It should also be noted that many of those pumping Hughes are installers.

 

I appreciate the fact that you have not given up and walked away. If you should do that, then all your efforts over the last month and more will have been done for nothing.

 

Best Curtis

Appreciate you too; 

Bkeeper

Hi Moderators,Tutors; 

Know you are not interested and really don't care, but, thought I'd let you know.

Report on this last weekend;

This past weekend was (as they have been lately) not a good one for streaming.  Actually, Saturday was not too bad.  Speed stayed right around 1Mbps. to 3Mbps, most of the day, which was just enough that there was only a little buffering.

There was one time, in the evening Saturday, when we had to use my daughter's phone's “hot-spot” to watch the end of a video.  Hughes was just buffering too much – every 30-40 seconds.

I didn't even try very much to stream with Hughes on Sunday.

According to those in the know (Hughes moderators and tutors) we will just have to get used to the poor streaming during prime time.

This is from a posting (reply) to me a few days ago from CORROSIVE (One of Hughes tutors).

“Not sure what HughesNet can do, the Ultra plan no longer exists, and Jupiter One is "at capacity", which mostly means that it has been oversold.  The only thing you can do is wait things out and hope enough people on your beam/gateway assignment decide to jump to Jupiter II, or wait to see if Hughes offers Ultra like plans on Jupiter II”.

 

So, right now I am “waiting things out and hoping”.  Will let you know in a few days what is happening.

Thanks,

Bkeeper

Hi;

It is about 9:00 p.m. - prime streaming time for my wife and myself.  Which we have not been able to do for a while now.  

I just ran a speed test - download speed was 1.75 Mbps on your website and only

422 Kbps on testmy site.  

I understand the problems and am "waiting and hoping" for things to get better.  But I am wondering if you have any idea of how much longer we are going to have to "wait and hope".  This is really getting old.

Thanks

Bkeeper

GabeU
Distinguished Professor IV


@bkeeper1 wrote:

 

I understand the problems and am "waiting and hoping" for things to get better.  But I am wondering if you have any idea of how much longer we are going to have to "wait and hope".  This is really getting old.

 


 

If you are referring to seeing a difference due to the load being lightened by people moving from the ES17 satellite to the ES19 satellite (Gen4 to Gen5), I would expect it to be months, realistically.  It not only depends on overall load, but probably even more so, the load on your gateway and individual beam.

 

It's one of the reasons I'm upgrading to Gen5.  My peak speeds have always been lower, but they have been dropping more as of late, sometimes to sub 1Mbps levels.

   


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro