cancel
Showing results for 
Search instead for 
Did you mean: 

Slow Speed

RiverDog
Sophomore

Slow Speed

I am having a speed problem. I am getting very slow speeds and have speed tested on testmy.net with an average 0.2 Mbps / 0.4 Mbps. I have i Windows 10 Pro system, 20Gb ram, and am directly connected to the modem with a new cat 6 cable. The system is up to date and uses Bitdefender Total for antivires and firewall protection. I use Superantispyware for malware and it showes clean. This has been going on for a couple of months but recently became very slow. I also can't access the WIFI settings in the modem, it previously worked but now won't accept the "admin" password. any suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions
RiverDog
Sophomore

Re: Slow Speed

Good Morning Liz,

Let's start your day right. After extensive testing I think I have found the problem. I had an older  switch attached that was sending out a lot of interference. I replaced it with a managed Netgear switch and there was a definite speed increase. Enclosed is a link to the test results. https://testmy.net/db/t3RpIsHw8  

 

I would say to close this ticket as the problem seems to be resolved. I thank you for your time and patience, I worked a help desk in Pittsburgh and I understand how rough a job you have. Thank you so much!!!

View solution in original post

22 REPLIES 22
maratsade
Distinguished Professor IV

Re: Slow Speed

Maybe it's a dish misalignment...the HN reps on this site can run remote diagnostics to see how everything is working.  Not sure what to tell you about the password...I hope someone else here will have some ideas. 

RiverDog
Sophomore

Re: Slow Speed

Dish alignment was one of the possible problems or it could be the modem. This has been operational since Jan 2018. I was a network admin for many years, things break...

Tags (1)
maratsade
Distinguished Professor IV

Re: Slow Speed

Things sure do break.  The admins will be able to run remote diagnostics and you can go from there. I hope you hear soon. 

Liz
Moderator
Moderator

Re: Slow Speed

Good morning RiverDog,

 

Thanks for reaching out. I tried running diagnostics on your site but can't communicate with the modem. Do you occasionally leave the modem disconnected?

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

RiverDog
Sophomore

Re: Slow Speed

I normally never shut it off. we did have a few storms come through last night, possibly that was when you attempted to access the modem. Today is clear and sunny.
Liz
Moderator
Moderator

Re: Slow Speed

Thanks for the clarification RiverDog. I ran the diagnostic right before posting a little over half an hour ago. Tried running it again now and still can't reach the modem. I can dispatch a complimentary tech at the earliest available slot to review your site and address any issues. Do you have a preference for morning or afternoon visits?

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Liz
Moderator
Moderator

Re: Slow Speed

Ah, hold on, the diagnostics did finally complete. Looks like you're currently under the Fair Access Policy and have been so since June 29. Does that line up with when you noticed the slower speeds?

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

RiverDog
Sophomore

Re: Slow Speed

No I've been having problems since before March, You can look at the speed tests on your website. If I can add an attachment I'll enclose a PDF. Due to health problems any tech visits would be better in the afternoon.
Liz
Moderator
Moderator

Re: Slow Speed

Thanks.

 

I'm seeing something connected to the modem called "Archer_C7" with bad device health with high packet loss according to the diagnostics. Is that the computer you're using? Do you have another device to test with the modem or on the network to see if speeds are consistently slower than normal on other devices?

 

For your convenience I've sent you a complimentary token to apply to troubleshoot while outside of the Fair Access Policy.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!