Hughesnet Community

Slow downloads and text message with images

cancel
Showing results for 
Search instead for 
Did you mean: 
JJRHN
Freshman

Slow downloads and text message with images

I’ve run multiple speeds tests and amazed at the stated “download” speeds, but consistently wait for items to load. Particularly frustrating are iMessages with any photo or images attached. In a recent “text chat” with HughesNet, after the standard un plug and plug in again request, was informed that iMessage may not be compatible with the system. At $150 a month with download caps, I’ve about had it. Suggestions??
1 ACCEPTED SOLUTION

Good morning JJRHN,

 

Engineering has completed the rollout nationwide so please let me know if you are still having this issue with iMessage. If you are, please let me know specifially what is giving trouble, i.e. can't send text/media and/or can't receive text/media.

 

  Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

View solution in original post

29 REPLIES 29
maratsade
Distinguished Professor IV

Hmmmm...no.   Unsurprisingly, you didn't understand my reply. 

 

Instead of sitting in judgment of people responding to posters, Reg, you should reply to posters yourself (kudos given to disgruntled subscribers don't count),  and show us how how it's done. 

 

 

  

Reggie wrote:

The OP is waiting for a reply from Liz about an issue. She closes the thread without it being resolved. Then you and Mark tell the OP it is his fault. Please reread the post.


 

Thanks for the confirmation, JJRHN. I've pinged engineering to see if the rollout has finished, perhaps it hasn't made its way to you yet. Once I have any news to share, I'll post back.

 

Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Thanks

Good morning JJRHN,

 

Engineering has completed the rollout nationwide so please let me know if you are still having this issue with iMessage. If you are, please let me know specifially what is giving trouble, i.e. can't send text/media and/or can't receive text/media.

 

  Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Just sent 2 photos .. it appears to have been resolved! Thx

Good morning JJRHN,

 

Thank you for letting me know, glad to hear it's resolved for you now! Feel free to drop by the community again if you have any other concerns.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

maratsade
Distinguished Professor IV

@Liz , I'm still having this issue with iMessage on the HN network (works fine on other networks). Can't send images; they hang until I try from a different network.

 


@Liz wrote:

Good morning JJRHN,

 

Engineering has completed the rollout nationwide so please let me know if you are still having this issue with iMessage. If you are, please let me know specifially what is giving trouble, i.e. can't send text/media and/or can't receive text/media.

 

  Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

 


 

Hi Maratsade,

 

Thank you for letting me know it's not yet resolved for you, let's continue this discussion in your thread. I'll go ahead and close this one since it's resolved for OP.

 

  Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

GabeU
Distinguished Professor IV


@JJRHN wrote:
Why would you close it down when every response I get from you is the engineers are working on it… Not “it’s been fixed.” I feel this will never be resolved and I am waiting for an LTE local Internet option to become available.

It's likely that she closed the thread, or at least meant to, because there is nothing that can be further gained from the thread remaining open.  Long open threads that don't have consistent, active dialog about the original issue tend to attract unwanted attention, so they close them after a while.  It's not that she was disregarding your issue, nor that of others who are still experiencing the same, and I have no doubt that, from your lack of reply to her prior post, Liz assumed that you're still experiencing such.

 

At this point the only thing that can be done is waiting for the engineers to come up with a fix.  When that fix will be is only known to them at this point, if anyone.  

 

It's an unfortunate situation for all who are dealing with it.  😞


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro