HughesNet Community

Speeds below 500 kbs. last night

cancel
Showing results for 
Search instead for 
Did you mean: 
rustythecur
Junior

Speeds below 500 kbs. last night

Hi Liz or Amanda,

I have a Gen 5 plan and since Sunday night has been extremely slow at night, going down to the 200 kbs. to 400 kbs. last night.

http://testmy.net/quickstats/Tom%20Flanagan


During the day the speeds are as expected. I bring this to your attention because in the past you both have been able to solve any problems I have had while Tech Support has been much less helpful.

Thank you
Tom

1 ACCEPTED SOLUTION

Nice! Thank you for the update, Tom. I'm glad the modem replacement has brought you back up to normal performance. We're here if you need us, so drop by any time!

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

View solution in original post

15 REPLIES 15
Liz
Moderator
Moderator

Hi Tom,

 

Thanks for reaching out and running speed tests for us. These were done while directly connected to the HughesNet modem, correct?

 

Also, can you please double check that the coaxial cable on the back on the HughesNet modem is secure? If you needed to tighten it because it was loose, please let me know so I can run new diagnostics on your site.

 

Your cooperation, patience, and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Hi Liz,

 

    Thank you for your reply. The computer is hooked directly to the modem and the cable is tight in back of the modem. As you can see from the speed tests I was back to 30 mbs. this morning. I am only having a problem at night. The same thing happened back in June but after 2 or 3 days everthing went back to normal. I will let you know tomorrow if it slows down again tonight.

                      

                                                                                                                              Tom

Hi Tom,

 

 

Thanks for the confirmation. Looks like we need to replace your radio, and I have a feeling your feedhorn needs to be replaced as well.

 

I've dispatched a technician to do a complete review of your site due to the concerns you've been encountering. Your dispatch is currently scheduled for our earliest available slot: Thursday, Jun 15, 2017 between 8:00 AM-11:00 AM. Call us at 866.347.3292 and reference case #104463204 if you need to reschedule. Please let us know how the site visit goes.

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Thank you Liz, Thrusday morning works for me.

 

                                                                                       Tom

Good morning Liz,

 

         Just an update on what happened last night. At 7:30 pm I was at 10 mbs., at 8:30 pm. I was at 1.44 mbs..

After 9 pm speeds dropped to 800 kbs..

 

         This morning after I got up my speed was back to 30 mbs..

 

                                                                                                                                Tom

Good morning Tom,

 

Glad to hear it, I hope to hear that performance is back to normal during the night time after the site visit. 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

We are seeing this same issue every night speed is horrible, then in the morning it's fine.  My neighbor is experiencing the same and we both had ours installed just over a month ago.

 

 

Hi Liz,

        The technician has been here. I will let you know what happens tonight, tomorrow.

 

 

                                                                                                                   Tom

Great, thank you Tom!

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Hi Liz,

 

       At 7:30 last night my speed was 16 mbps, after 8 pm I bounced around between 2.63 mbps and 1 mbps, not great but not as bad as the days before. Could the gateway that I am on just starting to become crowded?

 

                                                                                                                                     Tom

Hi Tom,

 

Thank you for this update. I checked on your gateway, which is in Midland, TX, and it looks like it was raining there yesterday, which may have affected your service. I see for the rest of the month, the forecast in Midland is clear. If you continue to see slower than usual speeds moving forward, make sure they are documented in your testmy.net account so I can send those results up to engineering.

 

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Hi Liz,

 

        I will run several tests every night for the next few days so that you can check them. If they are unusually slow I will alert you the next day.

 

                                                                                                                     Thank you for your help,

                                                                                                                      Tom

Thanks Tom, have a good weekend!

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Hi Liz,

 

      Sorry about not getting back to sooner, but last Saturday my internet speeds became very erractic then I lost access completely. I called tech support but they could not help me. A tech came to my house yesterday and he found that my modem had died. He believes that the problems I have been experiencing for the last few weeks were caused by the modem. Since he replaced the modem my preformance has returned to what it was the first few weeks after I upgraded.

 

                                                                                                                          Thank you

                                                                                                                           Tom

Nice! Thank you for the update, Tom. I'm glad the modem replacement has brought you back up to normal performance. We're here if you need us, so drop by any time!

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!