cancel
Showing results for 
Search instead for 
Did you mean: 

"Windows Live" Emails will not send

mk2
Sophomore

"Windows Live" Emails will not send

Hello Everyone,

We know that Windows Live is an old, unsupported email application. However, we have been using it for years as it meets our needs - until the past couple days. We can still receive emails, but we can not respond or send any emails out. I have included the error notification we receive. It seems to say that something is wrong with the Hughes.net server. Is anyone else having problems like this? Is there a fix? Thank you for all your support. Stay safe!

 

The message could not be sent because the server rejected the sender's email address. The sender's email address was '*********@hughes.net'.

Subject 'test'
Server Error: 550
Server Response: 550 5.7.1 Authentication is required to use this service
Server: 'SMTP.HUGHES.NET'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 587
Secure(SSL): No

1 ACCEPTED SOLUTION

Accepted Solutions
MarkJFine
Associate Professor

Re: "Windows Live" Emails will not send

Someone suspected that Windows reset the settings in the most recent update. Double check your settings, they should be as follows:

 

Incoming mail settings:

server: mail.hughes.net

port: 995

"Use SSL" should be checked

authentication should also be set to your username and password.

 

Outgoing mail settings:
server: smtp.hughes.net
port: 465

"Use SSL" should be checked

authentication should also be set to your username and password.

 


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

View solution in original post

4 REPLIES 4
MarkJFine
Associate Professor

Re: "Windows Live" Emails will not send

Someone suspected that Windows reset the settings in the most recent update. Double check your settings, they should be as follows:

 

Incoming mail settings:

server: mail.hughes.net

port: 995

"Use SSL" should be checked

authentication should also be set to your username and password.

 

Outgoing mail settings:
server: smtp.hughes.net
port: 465

"Use SSL" should be checked

authentication should also be set to your username and password.

 


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

View solution in original post

GeorgeFerguson
Sophomore

Re: "Windows Live" Emails will not send

Thank you very much for your help. Following your advice our email is now working as it should.
mk2
Sophomore

Re: "Windows Live" Emails will not send

That seems to have worked. Thank you very much.

How did you figure that out, if I may ask? I checked the latest Window 10 update, which we installed on November 12. That is when I think we lost the ability to send emails. I did not see anything in that update content indicating that email settings may be affected. 

Also, any recommendations on a new email application which we could use to replace Windows Live? Hopefully, we could transfer all our current email stuff to the new application easily. 

Anyway, thanks and everybody stay safe!

MarkJFine
Associate Professor

Re: "Windows Live" Emails will not send

I noticed people were posting their settings in the three or four similar posts, which were all incorrect.

 

Edit: I use Outlook within Mac: Office 365


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.