HughesNet Community

Laptop and now reduced speed while using the 2.4Ghz WiFi band... (nothing major)

cancel
Showing results for 
Search instead for 
Did you mean: 
GabeU
Distinguished Professor IV

Laptop and now reduced speed while using the 2.4Ghz WiFi band... (nothing major)

Something interesting I noticed.  With my Dell laptop, which can only utilize the 2.4Ghz band, the speeds were the same as my desktop.  Since the software upgrade to the modem, the speeds on my laptop won't climb above 41Mbps or so.  My desktop still hits the high 40s, but my laptop no longer does.  

 

I always thought it was interesting when people were seeing slower speeds with the 2.4Ghz band, as I wasn't.  That's now changed. Granted, 41Mbps is still pretty darn good, but it's interesting that, since the software update, it's now limited.  

 

Now, that's not to say that the software update necessarily has anything to do with it, but only that the speeds on my laptop dropped after said update.  It could be nothing more than a coincidence.    

 

This isn't really a problem.  It's just intersting.  

   

BTW, nothing's changed in the laptop.  The only thing that's changed is the modem software.  

   

Edit:  I'm going to try my Netgear router to compare.  Waiting for speed to kick back up, overall, to see if it makes a difference.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
1 ACCEPTED SOLUTION

@russyoung2676

If it's intended to work this way, I'm not sure it's an issue to fix.

If you're looking for the maximum speed possible, open the wifi settings and go to Advanced->WIRELESS.
1. See if you can use 5GHz, set the Wireless Mode to 11a/n/ac and set the Bandwidth to 20/40/80MHz.2. If you have to use 2.4GHz, set the Wireless Mode to 11n-only and the Bandwidth to 20/40MHz. I don't recommend the 11b/g/n setting because I know the "b" part confuses some boxes like the XBox 360.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

View solution in original post

41 REPLIES 41
russyoung2676
Sophomore

I was going to start a new topic but this is along the same lines as my issue. With my desktop hard wired high 40s and with my wifi devices on 5ghz high 40s. I switch wifi to 2.4 my speed gets cut in almost half mid to high 20s. I would just stay on 5.0 but if I literally go more then 15ft away into my living room I loose signal strength unlike the good range I have on 2.4. So I thought I had a fix, I hooked up an external router to my hugesnet modem and it still stayed at mid to high 20s. What am I missing?
maratsade
Distinguished Professor IV

@Gwalk900, @GabeU, @BirdDog, @C0RR0SIVE, @MarkJFine, I'm sure this is a stupid question, but, does an extender work with the 5GHz broadband??

@maratsade

Not sure, really. Hadn't thought about it, tbh. It might.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
BirdDog
Assistant Professor


@maratsade wrote:

@Gwalk900, @GabeU, @BirdDog, @C0RR0SIVE, @MarkJFine, I'm sure this is a stupid question, but, does an extender work with the 5GHz broadband??


Sure, but like anything, not good to go with the cheapest available and do some research. Depends how far and how fast you wnat to go.

 

https://www.tomsguide.com/us/best-wifi-extenders,review-2225.html

maratsade
Distinguished Professor IV

Thanks, all.  I thought that if the 5GHz band goes, say, 10 feet from the modem, then an extender in that area could extend the range another few feet, though I don't know how many it would be.

maratsade
Distinguished Professor IV

Thanks for the link to the reviews, @BirdDog. That's very useful.

GabeU
Distinguished Professor IV

@maratsade

 

From what I've read I believe so, but it all depends on the extender.  Plus, I imagine that while utilizing an extender with the 5Ghz band it would still be short in range, like the source 5Ghz signal.  

 

Edit:  BirdDog posted while I was typing.  I defer to him.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

@russyoung2676

Has to do with the available bandwidth on the wifi network wrt protocol.

 

For example:

Unless the 2.4GHz wifi is set for n-only, you will have only a 20MHz wide network with only one channel.

n-only on the 2.4 GHz network spreads it across 2 wifi channels for a 40MHz network.

Compare that to the 5GHz network that potentially spreads it across 4 wifi channels for 80MHz in ac mode.

 


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

Thanks for the respose but you lost me! How do I fix my issue? Do I need to change some settings on my devices or in my modem? Do I need to buy a more current router?

@russyoung2676

If it's intended to work this way, I'm not sure it's an issue to fix.

If you're looking for the maximum speed possible, open the wifi settings and go to Advanced->WIRELESS.
1. See if you can use 5GHz, set the Wireless Mode to 11a/n/ac and set the Bandwidth to 20/40/80MHz.2. If you have to use 2.4GHz, set the Wireless Mode to 11n-only and the Bandwidth to 20/40MHz. I don't recommend the 11b/g/n setting because I know the "b" part confuses some boxes like the XBox 360.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
GabeU
Distinguished Professor IV

@MarkJFine

 

I'll give those settings a try, too, to see if it makes any difference with my Dell laptop.

 

I went to try my Netgear router to see if that would make any difference, but for the couple of hours I had it connected the overall speed dropped to the 30s, so that blew that experiment.  😛

 

I'll give the HT2000W settings a try later.  I can't utilize the 5Ghz band, but perhaps those adjustments will kick the speed back up to where it used to be when utilizing the laptop, or even my notebook, for that matter.    


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor IV

I'm curious to see how/if this worked for you. I tried it and it completely wrecked my Internet access.

 

 


@GabeU wrote:

@MarkJFine

 

I'll give those settings a try, too, to see if it makes any difference with my Dell laptop.

 

I went to try my Netgear router to see if that would make any difference, but for the couple of hours I had it connected the overall speed dropped to the 30s, so that blew that experiment.  😛

 

I'll give the HT2000W settings a try later.  I can't utilize the 5Ghz band, but perhaps those adjustments will kick the speed back up to where it used to be when utilizing the laptop, or even my notebook, for that matter.    


 

@maratsade

Whoops... Sorry about that. Wonder what happened.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
maratsade
Distinguished Professor IV

Changing the settings killed the network and I couldn't access the internet at all.  Changing the settings back made my access spotty -- it cuts off every few seconds and has to be reconnected manually.  Not sure how to fix it since the settings are back to what they were.  Weird.

 


@MarkJFine wrote:

@maratsade

Whoops... Sorry about that. Wonder what happened.


 

Wow... I'm terribly sorry.

 

I wonder if your computer couldn't do 11n?

Also, in general, sometimes rebooting the wifi by itself will stabilize it, then sometimes you need to reboot the whole modem and wait until the wifi section settles.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
maratsade
Distinguished Professor IV

I rebooted everything several times -- no dice.  😞

GabeU
Distinguished Professor IV

@MarkJFine

 

Thank you!  Seems to have done the trick.  Changed the 2.4Ghz settings to what you mentioned (n and 20/40) and my speeds went back up to what they used to be with the laptop.  You can see in the examples below that the laptop with WiFi now keeps right up with the LAN connected desktop.  Hopefully the notebook will be the same, but I'm pretty sure it can utilize "n" as well.  Thanks again!

 

WiFi laptop and LAN desktopWiFi laptop and LAN desktop

 

Edit:  I find it a odd that the recent software update would have that affect on my 2.4Ghz WiFi speed, but, then again, I've seen stranger things happen.  😛

   


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

@GabeU

Glad it worked for you. Now I just need to find out how to fix @maratsade back up, 'cause I broke him.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
GabeU
Distinguished Professor IV


@MarkJFine wrote:

@GabeU

Glad it worked for you. Now I just need to find out how to fix @maratsade back up, 'cause I broke him.


Yeah, that's a bit odd.  I don't know why changing back to the original settings wouldn't make it go back to the way it was.  Perhaps changing one setting at a time might make a difference, as in change one setting, then save, then change the second, then save.  I don't know that this will make any difference, but anything's possible.  

 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

@maratsade

What I was going to recommend was:
1. make sure all of the settings are precisely back were they were. Make sure the 20/40MHz thing is back to 20MHz (if it was that way), as well as the 802.11n-only back to whatever it was for 2.4GHz. Ditto for the 5GHz.
2. Temporarily turn off the wifi for any devices that might be trying to connect to either the 2.4 or 5GHz wifis.

3. Do a complete power reset: Unplug the connector from the modem's power brick and let it sit for about a minute, then reconnect it.

4. Let the modem reboot, and wait about 5' afterwards to let the wifi's settle.

5. Once the wifis settle and the wifi light has been lit for a reasonable amount of time, start connecting things back one-by-one.

 

One of the reasons I used thing the 5GHz used to crash on reboot was it went into connection overload, making it unstable (I used to have a LOT of stuff hung off these wifis). So when all the computers, phones, printers, etc started to negotiate it probably felt like a NYC traffic cop standing in the middle of Times Square.

 

Maybe this fixes it... fingers crossed... and sorry again (for both things, now 😔).


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.