cancel
Showing results for 
Search instead for 
Did you mean: 

New customer with connection issues

Highlighted
New Poster

New customer with connection issues

We just got Hughesnet installed on Monday and right off the bat we had connectivity issues.  It will work, then will stop working for a 5 minutes, then come back up, then go back down.  When it's connected, it seems to work ok.  I have unplugged the modem several times.  I finally called last night and talked to customer service, who basically had me unplug the modem for 30 seconds and they did some kind of update.  It came back up and seemed to be fine but not long after I got off the phone it went down again.  He said to call back if it happened again and they could have a tech come out.  When I look at the system status it is usually yellow or orange and the state code is 12.1.9.   Now the system status is green but the state code is still 12.1.9.  Could it be a modem issue?  Any suggestions?  I just paid $105 to get out of our Exede contract because I was so disgusted with them and I am worried that Hughesnet isn't going to work either.

 

 

Case ID: 106788036

1 ACCEPTED SOLUTION

Accepted Solutions
Assistant Professor

Re: New customer with connection issues

Statecode 12.1.9 is usually caused by bad quality power...  Do you have the modem plugged into a surge protector or other type of device?

If you do, please try plugging the modem directly into an outlet.

3 REPLIES
New Poster

Re: New customer with connection issues

IMG_0022.PNG

Assistant Professor

Re: New customer with connection issues

Statecode 12.1.9 is usually caused by bad quality power...  Do you have the modem plugged into a surge protector or other type of device?

If you do, please try plugging the modem directly into an outlet.

New Poster

Re: New customer with connection issues

It was. Plugged directly into an outlet and so far so good!

Thanks!