cancel
Showing results for 
Search instead for 
Did you mean: 

Not working properly

mreynolds7714
New Member

Not working properly

Got my install yesterday and net not working properly. I have blue skies but even a youtube video will only go 5-10 seconds and stop. Netflix wont load at all.  I dont know if this is an installment error or something I am doing wrong. Not what I expected as I had sattelite internet 15 years ago and it was better then. What can I do? 

1 ACCEPTED SOLUTION

Accepted Solutions
maratsade
Distinguished Professor III

Re: Not working properly

OK, so the code shows the equipment is working properly. I hope things look better tomorrow after the update.

View solution in original post

3 REPLIES 3
maratsade
Distinguished Professor III

Re: Not working properly

It is likely latency + congestion, and they're not dependent on weather.  Satellite internet is very sensitive to that, and when many people are using the system (in your home or in your beam) the system slows down, especially for data intensive tasks such as streaming.  This happens more often during prime time.  

 

Are you streaming using a TV or directly via a browser?  

When does the issue happen, all the time or at a specific time?

How many devices do you have connected to your network?

When it happens, what is the State Code? To check this, go to the modem's page and report what numbers you see next to the words "state code." The normal code is 0.0.0

 

 

mreynolds7714
New Member

Re: Not working properly

The code is showing 0.00. I have since talked to a tech and they told me the first 24 hours there is an update installing. There was also a gateway issue they are looking into. Thanks for your response. 

maratsade
Distinguished Professor III

Re: Not working properly

OK, so the code shows the equipment is working properly. I hope things look better tomorrow after the update.

View solution in original post