cancel
Showing results for 
Search instead for 
Did you mean: 

Failing To Provide Service

Highlighted
Freshman

Re: Failing To Provide Service

Is it my imagination or is there a correspondence with the graphs?  We are on different beams and different gateways...any thoughts?  The scale is a little different, but the drop offs seem to hit about the same time....

 

compare.png

Associate Professor

Re: Failing To Provide Service

Hrm... Not sure...

I am on SDO 066....  I know Mark is on SDO068 (i think~!), not sure about everyone else.

I do know this, packet loss and website load times are increasing at at an alarming rate...

Senior Instructor

Re: Failing To Provide Service

Assuming the graph is showing ET, I can vouch for the mess at ~12:42. Am on beam 68, but I think that may be irrelevant since it appears to be system-wide.

 

That said, the SQF may be relative. For example, my usual level is around 104-110, which is generally pretty good. Any full outages I see might be less frequent than someone who has a lower usual SQF because it's easier for them to hit the lower threshhold.

 

However, I seem to be on a different IPGW ID than I was at 12:42 (either that or my memory is failing me), which means that although a prolonged outage might not have affected me, something was severe enough to trigger re-association with the gateway. It was likely quick enough that I didn't even notice.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Freshman

Re: Failing To Provide Service

Yes, these times are ET, but I was surprised to see any correspondence in the graphs since we are different beams and gateways.

 

For me SQF is never above 95, but with this issue, it has jumped up above 100 at times but it jumps all over.  Even though my SQF is always lower, my performance is really good -- often above 40 Mbps even in "prime time" and I rarely have any drop off with my IPGW ID sometimes going 2 weeks before it changes.  Before this issue, it dropped at 5pm because of a very heavy rain -- I usually maintain connection unless is a very heavy downpour.

 

The unstable SQF is causing a drop off/change of IPGW ID every 30-50 minutes it seems.  Mine just changed again at 3:30pm.

 

 

 

 

 

 

Senior Instructor

Re: Failing To Provide Service

Yeah, unless the SQF doesn't go below 70 or so you're not going to see much degradation in overall speed between yourself and the gateway. For the majority, SQFs above that level are acceptable bit error rates, not requiring packet resends. what affects speed at that point is usually the congestion from others pounding the servers at the gateway, thus causing delays. Well, either that or my favorite bugaboo: the upstream provider (Level3), which in my case tends to drive me insane at times by invariably throttling routes to Microsoft and others seemingly at will.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Sophomore

Re: Failing To Provide Service

Just to point out you were likely posting as I did write a long paragraph that we shouldn't post here. And we're I ranting I'd use more deplorable wording. And lastly maybe the second click happened cause with those kbps speeds and post not happening with slow speeds I clicked again. Gosh it's nice to see how kindly you speak to people going through levels of frustration no service has given them ever before. (Well this is a lil ranty, my former post was just collusion of facts to support another poor victim
Sophomore

Re: Failing To Provide Service

Watch how fast service returns tommorow when everyone comes back to work. Hugesnet you can't close down the shop over a holiday!

Senior Instructor

Re: Failing To Provide Service


@skybox wrote:

Watch how fast service returns tommorow when everyone comes back to work. Hugesnet you can't close down the shop over a holiday!


They didn't close up shop. Think you owe the people who have been up all night and all day today (one of them an admin here) an apology, while you had a nice, easy day off, grilling steaks and burgers.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Sophomore

Re: Failing To Provide Service

Actually the level4 techs got the day off. If you called customer service today you would know. Don't attack people frustrated understandably. Some of us have never received the service we pay for yet are at the mercy of the two almighty satellite providers
Professor

Re: Failing To Provide Service

Hear hear. Well said, Mark.

 



. Think you owe the people who have been up all night and all day today (one of them an admin here) an apology, while you had a nice, easy day off, grilling steaks and burgers.