cancel
Showing results for 
Search instead for 
Did you mean: 

Web Acceleration Not Supported

cybercycle1
Junior

Web Acceleration Not Supported

When investigating my slow web speed, I found that Web Acceleration (WA) is "Not Supported" on my Gen5 system.  I have reverted to using my cell phone to connect to the web.  I checked the WA settings and found it is set to enabled.  There is apparently nothing more I can do on my end and will need to have HN reset my WA to "Supported".

____________________________
U.S. Air Force 1967 - 1972
Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Liz
Moderator
Moderator

Re: Web Acceleration Not Supported

Hi all,

 

“Web Acceleration Not Supported” is a normal condition.  Hughes continuously updates configuration and technology to maximize user performance.  Web Acceleration technology developed by Hughes accelerates non-secure (HTTP) web browsing by pre-fetching certain content, minimizing the impact of the round-trip delay over the satellite.  However, the vast majority of web content is now secure (HTTPS), so Web Acceleration has no benefit for most web browsing. Hughes is turning down the Web Acceleration components in certain areas to evaluate the performance impact, if any, as part of our normal network maintenance and optimization.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

View solution in original post

15 REPLIES 15
maratsade
Distinguished Professor IV

Re: Web Acceleration Not Supported

Someone else is reporting the same thing, so it may be a widespread issue. 

 

EDIT: I see it too.  

cybercycle1
Junior

Re: Web Acceleration Not Supported


@maratsade wrote:

Someone else is reporting the same thing, so it may be a widespread issue. 

 

EDIT: I see it too.  


I see that others have reported this issue.  I had a similar issue in January and Liz was able to address it.

____________________________
U.S. Air Force 1967 - 1972
maratsade
Distinguished Professor IV

Re: Web Acceleration Not Supported

What beam are you in? 

cybercycle1
Junior

Re: Web Acceleration Not Supported


@maratsade wrote:

What beam are you in? 


81

____________________________
U.S. Air Force 1967 - 1972
maratsade
Distinguished Professor IV

Re: Web Acceleration Not Supported

Thank you. Beam 68 here, and I asked because I thought maybe it was a beam thing, but it appears to be more widespread than that.  

Danny89
Junior

Re: Web Acceleration Not Supported

Yeah, im Beam 84. Im not sure what to think since as of right now, nothing I do that seems to be effected by web acceleration being down, is do anything wrong. But ive also been in a horrible throttle

Definately something interesting, I wonder if there was a recent modem update?

maratsade
Distinguished Professor IV

Re: Web Acceleration Not Supported

I didn't know anything was happening until you and cybercycle mentioned it.  Things seem to be working fine right now (knock on wood).  Not sure what causes what we're seeing, but I hope whatever it is, it gets fixed soon.  Smiley Happy

 

EDIT: looks like reps are in our midst. The threads have been merged. Smiley Happy

cybercycle1
Junior

Re: Web Acceleration Not Supported


@maratsade wrote:

Thank you. Beam 68 here, and I asked because I thought maybe it was a beam thing, but it appears to be more widespread than that.  


I agree....it seems to be wide spread.  I'm guessing it might be a recent HN program download that may have caused the issue.

____________________________
U.S. Air Force 1967 - 1972
maratsade
Distinguished Professor IV

Re: Web Acceleration Not Supported

Is it affecting your experience at all? I haven't noticed anything different. Everything seems to be working for Danny too. 

 


@cybercycle1 wrote:


I agree....it seems to be wide spread.  I'm guessing it might be a recent HN program download that may have caused the issue.