HughesNet Community

slow to no speeds

cancel
Showing results for 
Search instead for 
Did you mean: 
bcnowlin
Sophomore

slow to no speeds

Someone told me to start my own topic so her goes.  Several months ago I had the same problem and talked and texted till I was blue in the face.  Finally got escalated to the top and Bingo it was perfect for several months. then all of a sudden 2 months ago it went down to the bottom again to the point of using all data and not getting anywhere.  I just don't know anymore whtat to do.  The mytest shows an graph like sawteeth and stops and starts. I have tested all my gigs and tokens till I have 1 token left.  Even one girl told me that one or two down is ok because they don't guarantee speeds. LOL.   I don't want to keep buying tokens. Frustrated is not the word!!!!

1 ACCEPTED SOLUTION

Robert,

Thank you for the update. I am glad to hear it seems to be improving. I will keep an eye out for your response on Monday. Have a great weekend.

Thanks,

Felicia

View solution in original post

32 REPLIES 32
maratsade
Distinguished Professor IV

Sorry to add to your frustration, but the reps will ask for speed tests. It seems you may have run some already, so could you share the URL to your Testmy.com results page? It should be https://testmy.net/quickstats/your-username. Replace "your-username" with the username you use for your Testmy.net account.  If you don't have a Testmy.net account, you should get one. it's free. 

 

If you're on Gen 5, run the 25 MB manual test for downloads, and the 4 MB manual test for uploads (for Gen 4 it's 12 up and 3 down).  You should run batches of tests, maybe 3 at a time, 5 minutes apart, at different times of the day. If at all possible, the device you use for testing should be connected directly to the modem.

 

If you have no data left, then please wait to see what the HN reps say. They will be back on Monday.

 

*I am not a Hughesnet employee or representative. This is a customer-to-customer tech support community, and I am a customer.

@bcnowlin wrote:

Someone told me to start my own topic so her goes.  Several months ago I had the same problem and talked and texted till I was blue in the face.  Finally got escalated to the top and Bingo it was perfect for several months. then all of a sudden 2 months ago it went down to the bottom again to the point of using all data and not getting anywhere.  I just don't know anymore whtat to do.  The mytest shows an graph like sawteeth and stops and starts. I have tested all my gigs and tokens till I have 1 token left.  Even one girl told me that one or two down is ok because they don't guarantee speeds. LOL.   I don't want to keep buying tokens. Frustrated is not the word!!!!


 

I have said in my post that I have run test for every one I have talked to and chatted with at hughes and so far I have not been helped one of them gave me a couple of tokens and the last one got really rude and that I have no options and she couldn't help and hung up \. I have less than one gig left and have used all my data up on test anfter test for them.

Robert

maratsade
Distinguished Professor IV

Yep, this is why I wrote "It seems you may have run some already, so could you share the URL to your Testmy.com results page?"  The problem is, the reps will very likely ask for the URL to your test results, so those results can be analysed.  Testmy.com provides a lot of information they can use to help you.   If you have an account with Testmy, there will be a history of the tests you have already run, and if you post the URL, they will be able to have a look. 

 

I also did understand that you're running out of data and don't want to use it for more tests, which is why I wrote you may need to wait until the HN reps come back on the site on Monday to see what they say about that.  Maybe they'll give you tokens so you can test. 

 

*I am not a Hughesnet employee or representative. This is a customer-to-customer tech support community, and I am a customer.

@bcnowlin wrote:

I have said in my post that I have run test for every one I have talked to and chatted with at hughes and so far I have not been helped one of them gave me a couple of tokens and the last one got really rude and that I have no options and she couldn't help and hung up \. I have less than one gig left and have used all my data up on test anfter test for them.

Robert


 

BirdDog
Assistant Professor

Like @maratsade is saying, you need to create an account at Testmy.net and be logged into it when running tests. That way the mods have something to pass to the engineers that has your results in one easy to find place. Running tests when not having an account and being logged in leaves no easily traceable info linked directly to your particular site.

 

Here are my results going way back: https://testmy.net/quickstats/BirdDog2017

 

PS: The HughesNet test at my.hughesnet.com uses way too much data and is less accurate than TestMy.net in my opinion.

Thanks, this is what I have, I thought I was signing in all the time so I added some today

Robert

https://testmy.net/quickstats/bcnowlin

 

 

maratsade
Distinguished Professor IV

that's great, Robert. You have a lt of testing history there; well done!

 

*I am not a Hughesnet employee or representative. This is a customer-to-customer tech support community, and I am a customer.

 

@bcnowlin wrote:

Thanks, this is what I have, I thought I was signing in all the time so I added some today

Robert

https://testmy.net/quickstats/bcnowlin

 

 


 

All of a sudden 3 good ones we'll see

Robert,

After further investigating, I believe we need to get a tech out to replace the radio. Please see your private messages for further detail. 

Thanks,

Felicia

Thank you so much for the response I had my fingers crossed.  Right now it is raining since this morning and I take my chances gettin on.  Now how do I get personal messages

Bobert

BTW will they have a modem with them?  And Friday should be clear.

Robert

Robert,

I did not see any issues with the modem itself, but they might have one with them.

Felicia

Thanks so much for your help.  That is probably the problem.  I hope u read my last chat with a Koan Kelly and what she said to me.  I really appreciate you and the others in the community.

Robert

Felicia,

Thanks to you the installer showed up with new radio installed it and Hughes said I needed a Modem and it was installed.  Too early to tell but seems faster and more responsive.  The speeds are higher but still start and stop.  I let you know Monday whats going on.

Appreciate Ya

Robert

Robert,

Thank you for the update. I am glad to hear it seems to be improving. I will keep an eye out for your response on Monday. Have a great weekend.

Thanks,

Felicia

Major Kudos to felicia as she is the one.  Right now I have service that I have become accustom to from Hughes.

Thanks Felicia for working with me and being so nice.

Robert

 

Robert,

I am very happy to help out! I really appreciate the compliment! 🙂

Robert,

You are welcome! It will be in the top right corner, looks like a little envelope.

Thanks,

Felicia

GabeU
Distinguished Professor IV


@bcnowlin wrote:

hen all of a sudden 2 months ago it went down to the bottom again to the point of using all data and not getting anywhere.  


If you're all of a sudden using all of your data quickly, this may suggest that something is sapping your data, and your bandwidth (speed), that you aren't aware of.  

 

BTW, with the looks of your current speeds, it wouldn't at all surprise me that the problem is congestion due to all of the new devices that have been introduced to the system since Christmas.  Many people are seeing the same peak usage period slowdown.  I'm not sure where you are, but the peak usage slowdown can start around 6PM EST, especially with all of these new devices coming online.  

 

This thread and this thread may help with your data issue.  Also, on this page you can see what is connected, and what was, but is no longer, so you can see if something is connecting that you aren't aware of, even if it's one of your regularly used devices.  Sometimes previously connected devices can connect on their own and use data without us knowing, and for various things.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

When I  do test the dowload stps a second or 2 every time and one time stopped at 98% for a long time.  Time of day doesn't seem to matter..  had to buy token just to do test.

maratsade
Distinguished Professor IV

Well, phooey.  I thought maybe your 3 good tests would mark an upwards trend, but I guess not. 😞

 

I think you have plenty of tests now, and you should wait until the HN reps address your issue later in the week. You're going to drive yourself to the poorhouse with all the token purchasing! 

 

*I am not a Hughesnet employee or representative. This is a customer-to-customer tech support community, and I am a customer.

 

@bcnowlin wrote:

When I  do test the dowload stps a second or 2 every time and one time stopped at 98% for a long time.  Time of day doesn't seem to matter..  had to buy token just to do test.