HughesNet Community

GEN-5 Video Data Saver

cancel
Showing results for 
Search instead for 
Did you mean: 
larrykelly
Junior

GEN-5 Video Data Saver

I've just upgraded to GEN-5. Working great thus far! I have no clue though how to turn on and off the Video Data Saver feature (other than you are supposed to be able to). Would appreciate a little help. 

Thanks, Larry

1 ACCEPTED SOLUTION

Okay, here's the deal. I called support and they have created a case. They could also not see the video optimization options showing up for my account at any of the places they were supposed to be. GEN-5 being so new in my area seems to be the issue. Case number assigned and solution to be worked on. Very nice, knowledgable, determined young man helped. Yes he had an accent. No, that wasn't a problem. He was a bulldog in his desire to be of service. 

View solution in original post

32 REPLIES 32
Gwalk900
Honorary Alumnus

Hi Larry,

Have you seen the Gen5 FAQ's?

 

https://www.hughesnet.com/frequently-asked-questions

 

FAQs.PNG

 

 

 

I did see that, but could not find anywhere in the mobile app where to do it. Maybe I'm blind?

I enabled the Video Data Saver on GEN-4 and I have had nothing but problems since. I cannot figure out how to disable it. The response by Tech Support via link was lame.

The Video Data Saver feature looks to be a function of a Gen5 plan. Why did you enable it on Gen4?

If hoping to save data I suggest using these tips:

 

https://www.hughesnet.com/why-hughesnet/blog/improve-video-performance-while-burning-less-bandwidth

 

What kind of issues are you having?

 

I figured out the problem in GEN4 since tech support is useless! To find the setting on GEN4, go to https:/sso.hughesnet.com and login. Then go to my services. click on your plan name - i.e. HughesNet Gen4 ... Then scroll to the bottom of the web page. Under the My Account there is a link that states settings. Click on this to show video data saver. Use the radio button to turn this on or off.

Since tech support was useless, I had to find the solution myself. To find the setting on GEN4, go to https:/sso.hughesnet.com and login. Then go to my services. click on your plan name - i.e. HughesNet Gen4 ... Then scroll to the bottom of the web page. Under the My Account there is a link that states settings. Click on this to show video data saver. Use the radio button to turn this on or off.

GabeU
Distinguished Professor IV

@suidaeempathy

 

One post with the directions is enough.  You don't need to post the same thing over and over again.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

And the suggestion didn't work for me. Like the other three methods, nothing shows up. Go back and read what Hughes found out when I called them, and why they assigned a trouble ticket to solve my problem. 

This is a snapshot of the email update I requested from Customer Support and received yesterday:

IMG_6889.PNG

Liz
Moderator
Moderator

Hi Larry!

 

Glad you're enjoying your new Gen 5 service. Here's a more detailed article on how to manage the Video Data Saver feature:

http://support.hughesnet.com/support-articles/what-is-video-data-saver

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Thanks Liz, but the video settings options described in your link are not showing up in the app:

IMG_6606.PNG

 

Nor in myHughesNet MY ACCOUNT on the web site:

IMG_6608.PNG

SEE THE ABOVE SCREEN PRINTS I MADE 

 

Larry

GabeU
Distinguished Professor IV

@larrykelly

 

I don't know if this question even applies, as I don't use the mobile app, but might you need to download a new version of the app that was released after Gen5 came online?


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

No, I do have the latest version of the app -- ALSO and on my PC the latest version of the Hughesnet Status monitor. Neither show the options for video control shown on the link Liz gave me.

 

Is their some setting on the modem that needs to active this capability?

GabeU
Distinguished Professor IV

@larrykelly

 

The Hughesnet Status Meter on your PC should at least show it.  Make sure that it is version 6.6.0.  Right click on the icon in your taskbar and select "About" to check the version.  The video settings will be the fifth and last option on the left side of the opened Status Meter.

 

As for the app...you got me.  

 

There shouldn't be anything on the modem you need to activate.  I still have Gen4 and the HT1100 and my Status Meter is showing the video setting, though I can't use it because I don't have Gen5.  

 

 

 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
C0RR0SIVE
Associate Professor

BirdDog
Assistant Professor

It did appear for awhile on mine but now is gone. Think they caught it was showing on Gen 4 and nixed it.

Okay, here's the deal. I called support and they have created a case. They could also not see the video optimization options showing up for my account at any of the places they were supposed to be. GEN-5 being so new in my area seems to be the issue. Case number assigned and solution to be worked on. Very nice, knowledgable, determined young man helped. Yes he had an accent. No, that wasn't a problem. He was a bulldog in his desire to be of service. 

BirdDog
Assistant Professor


@larrykelly wrote:

Okay, here's the deal. I called support and they have created a case. They could also not see the video optimization options showing up for my account at any of the places they were supposed to be. GEN-5 being so new in my area seems to be the issue. Case number assigned and solution to be worked on. Very nice, knowledgable, determined young man helped. Yes he had an accent. No, that wasn't a problem. He was a bulldog in his desire to be of service. 


I worded my reply badly. Was trying to say looks like they nixed it appearing on Gen 4 systems. Not that it was, or should be, nixed for those on Gen 5. Glad you got in touch with someone who could help and elevated the problem.

GabeU
Distinguished Professor IV


@BirdDog wrote:
Was trying to say looks like they nixed it appearing on Gen 4 systems. Not that it was, or should be, nixed for those on Gen 5. Glad you got in touch with someone who could help and elevated the problem.

It's still showing on mine (Gen4).  Perhaps it is a glitch in the system, dependent on where Gen5 is available or becoming available in the immediate.  I was actually surprised when I saw it on my Status Meter, knowing that I can't use it.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

To find the setting on GEN4, go to https:/sso.hughesnet.com and login. Then go to my services. click on your plan name - i.e. HughesNet Gen4 ... Then scroll to the bottom of the web page. Under the My Account there is a link that states settings. Click on this to show video data saver. Use the radio button to turn this on or off.