cancel
Showing results for 
Search instead for 
Did you mean: 

Connection Problems- Only with AOL

Lorenzo
New Poster

Re: Connection Problems- Only with AOL

Tried that. No AOL/Yahoo. It works on all my devices when i go off Hughesnet.

GabeU
Distinguished Professor IV

Re: Connection Problems- Only with AOL


@Lorenzo wrote:

Tried that. No AOL/Yahoo. It works on all my devices when i go off Hughesnet.

This forum doesn't automatically give an indication of who or what is being replied to, so if you're replying to a specific post, especially when it's a long thread like this one, it's best to indicate what that post is, whether by quoting the post, like I did with yours, or just typing what it is you're replying to, like in a letter.  To quote the post, first click reply in order to start the reply to it, then click the quote button on the upper right of the message body.  You can also edit the quote if it's a long one and you're replying only to a specific part.  

 

You can also type the @ symbol, which will bring up a list of those involved in the thread, and you can click the name of the person you're replying to in order to add their name as a tag, like so...  @Lorenzo.  This will not only give an indication of who the reply is meant for, but it also gives the tagged person a community notification that you've tagged them.  They'll also get the extra email notification (the first indicating the reply to the thread they're subscribed to, and another indicating that they've been tagged).  If you get email notifications from this community, you'll see two from this reply for those reasons.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor III

Re: Connection Problems- Only with AOL

You're piggybacking on an old thread that the mods ought to lock, since it's old and solved. If you have an issue you'd like to report or troubleshoot, you need to start a new topic. Go to Tech Support and click on "start a topic." 

 

Issues logging on to specific sites are known and engineers are working on it. See this response. 

 

Lorenzo wrote:

I have the same problem with AOL and also Yahoo. Also a couple other sites. I finally  troubleshooted and found it was Hughesnet that was the issue. I could get the sites at work, at ISP's other than Hughesnet, and my Android. Very frustrating. Haven't found a solution.